Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher broken !

Strabunicu's Avatar


Strabunicu
11.12.2019 , 05:12 AM | #1
Tried to start the game thru the launcher ind it won`t start it is stuck at VERIFYING 0% !! I tried everything the community suggested and nothing !! I have subscribed to a broken game !!

SteveTheCynic's Avatar


SteveTheCynic
11.12.2019 , 06:01 AM | #2
It's not the game that's broken. The "streaming" downloader / patcher, called "Bitraider", is a major source of headaches similar to yours. Fortunately, it can be disabled, although doing so will require you to redownload the game (no, I'm not going to try to justify that - it is that way, and it's not going to change). The problem you are having will go away and never return.

Follow these instructions with rigourous and unyielding care and attention to fine details. Computers are the most aggressively pedantic things in the universe, and will unhesitatingly punish careless manipulation of this sort of setting.(1)

https://answers.ea.com/t5/Troublesho...r/td-p/4867417

(1) Er, yes, I'm sort of saying that this should be a checkbox in the launcher, not a journey into the Nightmare Lands of Notepad. Feel free to add a new thread in the Suggestions forum suggesting that they do that.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
> @"Biff.5312" said:
> Exercise your whimsy.

ceryxp's Avatar


ceryxp
11.12.2019 , 06:05 AM | #3
Quote: Originally Posted by Strabunicu View Post
Tried to start the game thru the launcher ind it won`t start it is stuck at VERIFYING 0% !! I tried everything the community suggested and nothing !! I have subscribed to a broken game !!
Not sure what you've tried so I'll start at the beginning. This is a list of things so work your way down, unless you just want to get rid of BitRaider, in which case see the last item.


Have you ensured that the BitRaider service is set to automatically start? See this link with the steps to follow.

https://answers.ea.com/t5/Troublesho...-p/5282877#M28


Several antivirus programs are known to cause issues with the launcher including AVG and TotalAV (they can even impact the non-streaming launcher). Have you tried disabling your AV program to see if it resolves the issue?


Have you checked that the TCP ports the game needs access to are not being blocked by your firewall, network, or VPN setup? The game needs access to ports:
  • 80
  • 8995
  • 12000-12999
  • 20000-30000
If nothing has changed with your network or VPN setup, and you're trying to access the game from a private network (for example, a hotel network might have some of these ports blocked), has anything changed with our firewall? Try checking to ensure that the game has access to those ports or temporarily disabling it to see if that resolves the issue.


Switching to the non-streaming launcher is generally the most definitive way to eliminate problems with BitRaider (barring an AV or port issue). See this post for how to do that.

https://answers.ea.com/t5/Troublesho...-p/4867417#M27


Hopefully something here will resolve your issue.
--------------------------------------------------
Click the link. You know you wanna. You'll get free stuff. - http://www.swtor.com/r/W9ZqZj