Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"downloading" but doesn't actually download. Stuck at 0%

STAR WARS: The Old Republic > English > New Player Help
"downloading" but doesn't actually download. Stuck at 0%

noisesandletters's Avatar


noisesandletters
11.01.2015 , 07:15 PM | #1
I've searched online with no luck. It's been sitting at 0% for an hour. This is after I uninstalled and tried to start over because I had the game installed from a while back and it wouldn't patch at all. It said "download complete 100%" with a grayed out play button. I just subscribed, and can't even play. Very frustrating.

makkunkun's Avatar


makkunkun
11.01.2015 , 08:05 PM | #2
Hi,
Sorry to hear you are having trouble just getting onto the game. I would like to help you, but it would be more helpful to know what you have tried to fix the problem. The thread linked here sounds similar to your issue. If that does not work and you have not received anymore help by the time you read this, then I recommend this place with a very helpful community.
Have a good day.
My referral link is available below for both new players and previous subscribers alike.
Click here to see a full list of benefits.
Click here to receive a 7 day FREE subscription and more.

Skysurfy's Avatar


Skysurfy
11.02.2015 , 12:33 AM | #3
WARNING: THIS WILL CAUSE A COMPLETE DOWNLOAD OF ALL 25 GB

That said it will make all future downloads without Bitraider which has to many problems.

1. Close SWTOR

2. Search for Launcher.settings it is in the SWTOR folder

3. Open in texteditor.

4. Find the matching section in the file and delete the 4 lines and replace with this:

, "PatchingMode": "{ \"swtor\": \"SSN\"}"
, "bitraider_download_complete": { }
, "log_levels": "INFO,SSNFO,ERROR"
, "bitraider_disable": "true"

5. SAVE if notepad make sure it is saved without .txt tacked on to launcher.settings.txt

6. Delete the bitraider folder

7. cuss cuss cuss because there is no way to use the existing files to shorten the download like you could at one time.

it helped me a lot.

http://www.swtor.com/community/showthread.php?p=7826333