Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Declaration Of War Bugged


xXRelictusXx's Avatar


xXRelictusXx
09.11.2014 , 12:37 PM | #21
I experienced this bug on (9/11/2014). After trying everything suggested, nothing worked. I submitted a support ticket, and then tried again seconds later. The conversation started up and worked normally.

Someone earlier in the thread reported submitting a ticket, then having it work for them right afterwards. If you're out of options, I'd recommend trying that. It doesn't make sense, but hey, it's only crazy if it doesn't work. Good luck!

Sebblogg's Avatar


Sebblogg
11.26.2014 , 12:21 PM | #22
I've tried the Tips and nothing helps im still stuck, anyone got any real solution

Despisedlcon's Avatar


Despisedlcon
01.02.2015 , 09:01 PM | #23
How is this still a thing, this is unreal. Having the same problems and everything suggested besides reinstalling doesn't work for me. I hate to have to do it but it seems it's worth a try since customer service is awful.

Bageliscious's Avatar


Bageliscious
06.29.2015 , 09:12 PM | #24
Hey guys -

Believe it or not, I have a fix for this - I'm curious to read if this works for anyone else....
Raise your graphics setting, and yes I know how weird it sounds. I was stuck when I found this thread. Most of the "solutions" didn't make much sense to me. However, I tried the fullscreen / window mode and it didn't work. I tried logging out and back in - didn't work. So I switched back from window mode to fullscreen and jacked the video setting up to High, and POOF the conversation suddenly worked without a hitch.

I suspect that the graphics settings are why some people were able to fix this on a different PC.

SSohpkcsawe's Avatar


SSohpkcsawe
08.02.2015 , 12:56 PM | #25
Okay. Contact Customer Support using the in-game ticket on a Sunday. They are not as busy and they get it done in less than 2 hours. Plus they will give you some major exp boosts.
Once a Lynch,Always a Lynch

Lihofut's Avatar


Lihofut
08.03.2015 , 07:40 AM | #26
When I had the same issue, I hit ESC on the on convo...
And when I hit the holo terminal again it was fine.

devillemore's Avatar


devillemore
10.05.2015 , 04:47 AM | #27
I my self sent in a ticket. I checked the quest a few seconds after because I was annoyed and it suddenly worked. I am not sure if they did this or it as something to do with the Ticket sending process refreshing the game UI. But if anyone gets stuck Try sending a ticket and checking the mission again. if it works update your ticket to let them know. this problem may get fixed faster this way.

josephinec's Avatar


josephinec
10.14.2015 , 06:36 PM | #28
I have tried submitting tickets, traveling to Belsavis, back to Quesh and to the Fleet. I logged out, then back in.
I can't attempt to log into the game on another computer because my family's computer is very old and I will likely break it if I bring up SWTOR.
Please fix this.
Click here so we all get nice things: http://www.swtor.com/r/yLqcYJ
#ThanksBioware
Vaylin deserved better.

Darklordjdubb's Avatar


Darklordjdubb
10.18.2015 , 05:33 AM | #29
Just saying i'm reading this stuff from 2-3 years ago and to be experiencing this same exact issues in 2015 is BEYOND disappointing. *** are yal doing BIoware. FIX THIS **** ALREADY man. There is no reason that any class mission should be bugged, or that I can't get a response from customer service.

Jesin's Avatar


Jesin
10.26.2015 , 05:02 PM | #30
Quote: Originally Posted by Darklordjdubb View Post
Just saying i'm reading this stuff from 2-3 years ago and to be experiencing this same exact issues in 2015 is BEYOND disappointing. *** are yal doing BIoware. FIX THIS **** ALREADY man. There is no reason that any class mission should be bugged, or that I can't get a response from customer service.
I agree, but I have also not had this bug... It might be something to do with individual setups on their computers as well... Not sure how hard it is to replicate/find this bug if is something to do with individual cpu setups?
R.I.P. Jung Ma Server
Too many toons on Harbinger...