Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't make Republic toons

IAMBamBam's Avatar


IAMBamBam
10.10.2017 , 06:05 PM | #1
Not new but thought I would get better response here. I am filling up the servers getting ready for the merge. I am working on the Bastion and have a problem. I am trying to make republic toons and it will not let me. I can make Emp toons w/out a problem. I make my choices, name the toon then it loads to 1/2 way and freezes. I have to alt/tab and close the game from the desktop. I have tried all the rep classes and they all do the same thing. When I restart the game the toon shows on the selection screen but when I click play I get "error finding codex 0". I can make rep toons on other servers w/ no problems. I did the "ST" fix/verify files with the same results. Anybody have a clue or am I looking to cust service? Thanks
Everybody get FREE stuff.. NICE ! http://www.swtor.com/r/XG9cbc

Shrinpo's Avatar


Shrinpo
10.15.2017 , 05:43 AM | #2
Have you tried running a fix on the game installation? or a fresh install of the game? sounds like something might be corrupted.
When the game crashes is it a lock up or do you get like a your screen go to one solid colour and then back to normal and then crash?
Refer a friend link, 7 Days Subscription for free
Click here for more information on refer a friend
Character: Verima Valentine Server: The Red Eclipse Faction: The Sith Empire