Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Server Probleme?!?

TerrorTobias's Avatar


TerrorTobias
12.06.2019 , 02:44 PM | #1
Hallo *,

Mal wieder machen die Server bei mir und bei den ganzen Leute die auf der Flotte sind große Probleme (Lags..). Ist das bei euch ähnlich und @Devs gibts nen Grund?

Grüße.

Dassams's Avatar


Dassams
12.07.2019 , 01:35 AM | #2
Hatte ich auch (FP: Schlacht von Ilum dauerte 60 Minuten im Storymode).
(Ironie on) Aber Du weißt doch: Nicht der Server (TH) ist schuld, sondern die Leitung dahin. (Ironie off)

ChiroDE's Avatar


ChiroDE
12.07.2019 , 10:19 AM | #3
Ich hatte auch gestern lags auf der Raumstation. So ab 180 Spieler wurde es echt unangenehm. Das liegt einfach an der alten Hardware von Bioware oder auch an der engine.

Dassams's Avatar


Dassams
12.07.2019 , 01:52 PM | #4
Also wenn ich hier die verschiedenen Beiträge in anderen Bereichen richtig lese:
"Es liegt NICHT an den Servern der Firmen EA/Bioware. Das ist eine absolute Frechheit so etwas zu behaupten. Es liegt einzig und allein an dem Weg, den die Datenpakete nehmen."
Ich wurde wegen der Behauptung, dass die Server nicht fit sind ganz heftig angefeindet.

ChiroDE's Avatar


ChiroDE
12.08.2019 , 01:33 AM | #5
Ich hoffe du meinst das nur Sarkastisch. Aber Bioware schiebt die Schuld auf unsere Internetprovider und das finde ich einfach nur lächerlich. Es betrifft ja nicht nur Deutschland sondern auch die Schweiz wie jemand mal geschrieben hat und die haben dort besseres Internet. Aber die lags können verschiedene Ursachen haben, z.B zu wenig Ram oder zu wenig Prozessorleistung auf dem Server oder wie andere hier auch schreiben die alte Engine die sie verwenden und es betrifft ja auch nur denn Deutschen Server und die Frage ist wo steht der Server, ist er in Europa oder in Amerika. Und die Leute auf den Amerikanischen Server haben keine Probleme.

Spectre-Dragon's Avatar


Spectre-Dragon
12.08.2019 , 05:52 AM | #6
Also es kommt in letzter Zeit ziemlich häufig das Problem, dass selbst beim Login im Launcher schon nicht klappt. Es kommt immer die Fehlermeldung "Patch-Daten können nicht erfasst werden. Bitte überprüfe deine Netzverbindung. (208)".
Wenn aber bei mir alles andere im Internet funktioniert inklusive andere Spiele, dann kann es ganz bestimmt nicht an meiner Leitung liegen. Kann denke auch von uns sprechen, da ich mal davon ausgehe, dass es vielen betrifft.
Und wenn doch, dann sollen sie bitte unser investierte Geld an uns zurückgeben, damit wir uns bessere Rechner holen können, da sie ja offenbar sich damit eh keine leistungsfähigeren Systeme anschaffen.