Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Hidden Throne Mission Bug

STAR WARS: The Old Republic > English > Classes
Hidden Throne Mission Bug
First BioWare Post First BioWare Post

Lord_Vorak's Avatar

01.26.2013 , 09:17 AM | #1
During the mission 'Hidden Throne' there is a part where you need to use a computer console, here is a YouTube video showing what SHOULD happen:

Note that above I said SHOULD as this is not what is happening for me.

When I do it I get as far as the lizard and the spinning Hunter in the hologram however the rest of the cinematic just doesn't happen, the dialogue never happens and the rest of the video on screen of the droids and everything else glitching all over the hologram never happens.

If I leave it long enough Hunter stops spinning but the rest of the cutscene just fails to happen.

I have tried resetting the mission twice and I have run the game repair tool, is there anything else anyone can think of to try? I can't find any reference to this particular bug anywhere but from my searches it does seem that this can be a buggy mission.

I have submitted a ticket in game, it is number 7942591 so hopefully I can get a resolution I just thought I'd post here to see if anyone else knew of a solution.

Srede's Avatar

01.26.2013 , 03:19 PM | #2
Seconded. Getting the exact same result. Any luck?

Update: works fine if you spacebar through it, just miss any dialog.

Lord_Vorak's Avatar

01.26.2013 , 08:45 PM | #3
That's what I ended up doing, annoying that skipping the dialogue is the only way through.

AmberGreen's Avatar

02.02.2013 , 12:00 PM | #4 This is the last staff post in this thread.  
Hello there. We currently have a Known Issue where some missions that are inside of phases will unintentionally hang during conversations and/or actions such as this. As others have pointed out, you are able to press the spacebar to continue the conversation. You do not have to skip the cut scene, as a single press will suffice to get you past the hiccup.

Thanks again for your report. We're working to ensure this is resolved in an upcoming patch.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Vratza's Avatar

02.20.2013 , 05:42 AM | #5
This is still going on! Yes the space bar thing worked but missed that part of the story

KewlDog's Avatar

02.27.2013 , 06:38 PM | #6
Same thing happened to me on the same mission and exactly the way you said.... but after 5 days waiting, the (shall I say ) "Support" moved me to the next step.
I'll try that if I get stuck again.... thanks