Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Colonel Vorgath / Mine Field bug?

Inhuf's Avatar

04.26.2012 , 08:33 AM | #1
Was anyone else having problems with the turrets not despawning in the mine field fight? We would get across, pretty sure we killed 4 droids, pushed the button and they didn't turn off. This happened multiple times in story mode.

Anyone have any thoughts?

_cisco's Avatar

04.26.2012 , 09:05 AM | #2
Happened to us twice in story mode yesterday. Hope they'll fix it.

KeyboardNinja's Avatar

04.26.2012 , 09:23 AM | #3
This has been happening to us very consistently on Story Mode. The turrets despawn when you hit the control panel. Then…they respawn. Note that these are not the turrets that Col Vorgath spawns closer to hand (the ones that can be destroyed). These are the turrets that cover the minefield and cannot be CC'd or DPS'd. This bug makes this fight *much* harder than it really should be, since the healing load in the final phase is astronomically high.
Computer Programmer. Theory Crafter. Dilettante on The Ebon Hawk.
Tam (shadow tank) Tov-ren (commando healer) Aveo (retired sentinel) Nimri (ruffian scoundrel)
Averith (marksman sniper) Alish (lightning sorcerer) Aresham (vengeance jugg) Effek (pyro pt)

December 13, 2011 to January 30, 2017

Charlimit's Avatar

04.26.2012 , 09:27 AM | #4
Happened in our story mode, but hey at least hitting the button resets the enrage?

alifaraaz's Avatar

04.26.2012 , 09:32 AM | #5
This happened to us last week in Story too. Not done Story this week but I guess it aint fixed. Seems to be intermittent though, since we wiped on the attempt where the turrets didnt despawn, then tried again straight after and it worked as intended, turrets shut down.

For now, keep trying. Hopefully this thread will grab devs attention if they're unaware of this bug. They appeared to jump straight onto fixing the Kephess bug, so hopefully the same will be done with this
Kazar - Powertech, [Tomb of Freedom Nadd EU]

carsonlees's Avatar

04.26.2012 , 09:38 AM | #6
This happened to us in Hard mode last Tuesday on multiple attempts.
A home for busy adults seeking high level PvE in a respectful, mature atmosphere.
Carson --- Commando

Inhuf's Avatar

04.26.2012 , 09:45 AM | #7
Alright, good to know we werent the only ones. As for one of the comments though, pushing the button didn't reset the enrage timer for us. Not that it is supposed to work like that anyways.

TankStig's Avatar

04.26.2012 , 12:10 PM | #8
We had this happen, when we waited and let the char up top doing the puzzle click the panel it seemed to fix the problem...

Fossman's Avatar

04.26.2012 , 01:28 PM | #9
Its a bug. If anyone goes back on the minefield after the turrets are turned off they'll respawn. This can be fixed as already stated by waiting for the player who is up top to catch up to the raid before hitting the panel. Assuming you arent close to enrage. Pretty sure if they do respawn the enrage timer is either gone or reset. Either way they dont hit very hard and shouldnt cause you to wipe at that point unless your raid is under geared.

Inhuf's Avatar

04.26.2012 , 01:48 PM | #10
Yes, we did notice that they did respawn even after we killed the boss.