Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Failsafe

Protoaloe's Avatar


Protoaloe
11.03.2019 , 10:07 PM | #1
There are a few posts on this but not what I am experiencing. I need to do the quest to "take the shuttle to the fuelling docs" (Sith)
I am at the red dot and at the shuttle. But it does not take me to any "fuelling docs" .
I also cannot find any fuelling docs on all the versions of the map.
Have run around, travelled around etc (tried all shuttle stops as well)
Sorry, can't do this important quest because there is no way to get there
Heck this Expansion makes me mad. Spending so much time 'finding' stuff or trying to work out what is meant.
I realize a short expansion has to be 'stretched' out as long as possible. But to do mean things to the players is not very nice, especially players who have been loyal customers for what, about 8 years now!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Protoaloe's Avatar


Protoaloe
11.04.2019 , 12:28 AM | #2
I probably need to explain better:
I am in Onslaught as a Sith
I am in Mek-Sha
Have done all the quests re the fuel purchases etc
Now I am standing at the Shuttle Post with the heading 'Failsafe' (which has that pink dot which shows where to go. Anyway the instructions are:

Take the shuttle from lower dock and begin the assault on the fueling .....

However, the shuttle takes me to nowhere even likely to be the refuel dock In fact the shuttle only takes you to all the places I have done in quests in Mek Sha and none has anything to do with the fuel dock. (or so called "Last Chance Shuttle Pier"
The map, even enlarged, shows nothing!

So here I am standing and do not know where to go to carry on with the quest. The instructions mention not a single place on the whole map, nor as a place to travel to from any of the shuttles, I tried them all.

LD_Little_Dragon's Avatar


LD_Little_Dragon
11.04.2019 , 01:30 AM | #3
Quote: Originally Posted by Protoaloe View Post
Take the shuttle from lower dock and begin the assault on the fueling .....
That's the taxi you're trying to take, not the shuttle.

What you want is the little T-shaped computer terminal on the same platform as the taxi. It's not an actual shuttle, but a small clicky thing that summons the shuttle. (it's just a few steps away from the taxi if I'm remembering right).

The bug is that the shuttle terminal you need to click does not glow blue like other interactables.
Stealthy heals, stealthy dps, stealthy tank.

Hawkebatt's Avatar


Hawkebatt
11.12.2019 , 11:33 AM | #4
Also the shuttle is missing until you click on the terminal
Emotion, yet Peace. Ignorance, yet Knowledge. Passion, yet Serenity.

Chaos, Yet Harmony. Death, yet the Force. Contemplation, yet Duty.