Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loggin Problem


Ironfiste's Avatar


Ironfiste
08.02.2018 , 06:01 AM | #1
Moin, wollte mich gerade ins Spiel einloggen und habe einen unendlichen Ladescreen zur Char-Auswahl.

Gestern Abend ging noch alles perfekt. Habe auch einige Sachen im Forum gefunden (von 2013 und 2014) aber richtige Hilfe war da eher nicht zu sehen.

Rheinhessin's Avatar


Rheinhessin
08.02.2018 , 06:23 AM | #2
schade, gleiches Problem hier

lordsauregurke's Avatar


lordsauregurke
08.02.2018 , 06:29 AM | #3
Jep, das gleiche Problem habe ich und mein Kollege

Lunama's Avatar


Lunama
08.02.2018 , 06:30 AM | #4
jep komm auch nicht mehr rein, vorhin alles noch schön und jetzt geht nichts.
www.savium.forumieren.com

***Mitglied im sozialen Netzwerk gegen Twi'lek-Phobie***

Alkarra's Avatar


Alkarra
08.02.2018 , 06:31 AM | #5
hab auch das gleiche Problem

Lunama's Avatar


Lunama
08.02.2018 , 06:39 AM | #6
Im englischen Forum haben sich auch schon viele beschwert. Scheint ein Problem mit den europäischen Servern zu geben. Irgendein Mod oder ähnliches hat sich noch nicht zum Thema dort geäußert.
www.savium.forumieren.com

***Mitglied im sozialen Netzwerk gegen Twi'lek-Phobie***

Rheinhessin's Avatar


Rheinhessin
08.02.2018 , 06:54 AM | #7
Bin gerade wieder reingekommen

Lunama's Avatar


Lunama
08.02.2018 , 06:59 AM | #8
***, bei mir kam sound und dann lief es wieder *freu*
www.savium.forumieren.com

***Mitglied im sozialen Netzwerk gegen Twi'lek-Phobie***

sumojaa's Avatar


sumojaa
08.02.2018 , 10:49 AM | #9
Bei mir lädt noch nichtmal der Server. Bekomme nur die Nachricht das die Server nicht verbunden ist oder nur Verbindungsfehler.

Lunama's Avatar


Lunama
08.02.2018 , 10:57 AM | #10
Ja, jetzt sind laut Anzeige alle Server offline? Eine Wartung, hat wer etwas gehört?
www.savium.forumieren.com

***Mitglied im sozialen Netzwerk gegen Twi'lek-Phobie***