Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR muss alle 2-3 Tage neu instaliert werden

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
SWTOR muss alle 2-3 Tage neu instaliert werden

Lonatris's Avatar


Lonatris
10.31.2019 , 09:34 AM | #1
Hallo Star Wars Gemeinde,
ich bin zu SWtor zurückgekehrt, habe aber ein echtes Problem.
Mit Bitraider kann ich das Spiel alle 2-3 Tage neu instalieren ( bleibt dann bei 0 % hängen ) mit dem Abschalten des Bitraider bleibt der Download des ursprünglichen Lauchers bei ca. 75% hängen und geht auch mit viel zureden nicht weiter :-)
Gibt es da etwas neues, was in den alten Beiträgen im Netz nicht nachlesen kann? habe über die Jahre immer mal wieder kurz gespielt und hatte nie Probleme.
LG
Lonatris
[

Sylvannai's Avatar


Sylvannai
10.31.2019 , 11:13 AM | #2
Hallo Lonatris,
wundert wenig da Bitraider selbst das Problem ist.

Es ist ein "Relikt" aus den Anfangstagen von SWTOR und es wird von Bioware/EA selbst empfohlen das zu deinstallieren oder zumindest zu deaktivieren.
Es wird nicht mehr mit unterstützt und sorgt mitrtlerweile für immense Probleme beim Daten herunterladen (Patchen, Installation, Neuinstallation, usw.)

Hier wird beschrieben, wie es zu deinstallieren ist:

https://answers.ea.com/t5/STAR-WARS-...n/td-p/4848202

Ist Bitraider ins digitale Nirwana entschwunden (Deinstalliert), muss man aber dran denken, das der Launcher komplett alle Daten von SWTOR erst herunterladen / installieren muss das doch eine gute Zeit dauern kann.

Lonatris's Avatar


Lonatris
10.31.2019 , 11:29 AM | #3
Halo Sylvannai,
vielen Dank für deine schnelle Hilfe.
Das habe ich schon probiert, mit dem Resultat, das der Download des alten louncher bei ca. 75 hängen bleibt und geht nicht weiter -- Lösungen wie Pause betätigen 10 sec warten dann neu starten bringt auch nix. ;-) Selbst das Instalieren über die alten DVD´s bringt keine Abhilfe.
Aber wie gesagt vielen Dank an Dich
LG Lonatris
[

Sylvannai's Avatar


Sylvannai
10.31.2019 , 11:42 AM | #4
Ah, sorry, hatte es überlesen das du es schon mit deaktivierten Bitraider versucht hattest. ^^

Der Launcher selber ist ein sehr fragiles Konstruckt und neigt immer mal wieder zu Problemen.
Schau mal hier unter Punkt II ob das dir eventuell witerhilft:

https://answers.ea.com/t5/Troublesho...g/td-p/4805820

Lonatris's Avatar


Lonatris
10.31.2019 , 11:50 AM | #5
Hey :-) echt super vielen Dank für deine Mühe, aber Rep-Programm hilft komischerweise auch nicht. -- das witzige ist nur- -ohne das ich etwas verändert hätte, lief das Spiel seit der ersten beta ohne Probleme. - erst seit ich vor wenigen Tagen das Abo erneuert habe hab ich die Probleme -- :-) Das ist ein Zeichen :-)
LG
Lonatris
[

Electricdawn's Avatar


Electricdawn
10.31.2019 , 12:31 PM | #6
Antivirenprogramm installiert? Könnte erklären, warum da nichts geht. Übrigens kann es auch daran liegen, weil Du eben schon seit der Beta den Client mitschleppst, dass da einige Probleme auftauchen. Ich würde an deiner Stelle den SW:TOR-Ordner KOMPLETT löschen, genau wie deine SW:TOR-Einstellungen mal auf den Desktop legen, damit sie neu angelegt werden können.

Deine SW:TOR-Einstellungen findest Du in deinen Nutzerordner in dem unsichtbaren Ordner "AppData/local/SWTOR".

Lonatris's Avatar


Lonatris
11.02.2019 , 05:53 AM | #7
Hallo,
vielen dank für Eure Info´s - es geht einfach nicht entweder Bitraider und ständig neu instalieren oder altes Startprogramm aktivieren und bei ca, 75% Download hängen bleiben - ich gebe es auf und werde nun notgedrungen mein Abbo wieder kündigen.

Gruß
Lonatris
[

Electricdawn's Avatar


Electricdawn
11.04.2019 , 03:12 PM | #8
Also in deinem Fall liegt das Problem definitiv bei Dir und nicht an BioWare. Ich habe nie diese Probleme gehabt, und ich denke, den meisten geht es ähnlich. Ich frage noch einmal:

1. Antivirensoftware installiert? Kann viele Probleme bereiten.
2. DiskCacheArena gelöscht? Ist im Ordner "Electronic Arts\BioWare\Star Wars - The Old Republic\swtor".
3. Programm komplett neu installiert?
4. Irgendwelche anderen "Helferlein" installiert?

Ich habe auch SW:TOR seit der Beta gespielt und hatte nie diese Probleme. Ich habe allerdings zwischen drin auch mal den Client komplett neu installiert.