Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR home page


OlBuzzard's Avatar


OlBuzzard
07.10.2019 , 09:27 AM | #1
I hope this is a good place to post this.

Is anyone besides me having trouble with accessing the standard SWTOR home page coming up ( you know the regular ".com" ). About the only way I can get on is to Google SWTOR ... then select one of the 4 subtitles that are available: ie : "Community"

Once I'm in there is a repeat of the last PM that I have received .... It keeps coming up as not read.. even though it has been read more than once . (I did that to make sure that there wasn't an additional message from the same thread)...

Obviously we can still access the forums ... etc. etc. Although that seems to be unstable. Sometimes this thread shows up.. and sometimes it does not!! Really weird stuff going on!

At any rate. I'm just trying to surmise which end of this I need to explore further.

It should be noted that this is the only website that I frequent with this sort of issue.

Thanks in advance for any help provided.

Edit: my apologies for the lack of technobable... that's never been my strong suit !
(████████████████████████████]:|█[ioi]█[|||████]|█|

TrixxieTriss's Avatar


TrixxieTriss
07.10.2019 , 09:53 AM | #2
It’s bugging out a bit. Sometimes the forums aren’t loading either

OlBuzzard's Avatar


OlBuzzard
07.10.2019 , 09:58 AM | #3
Quote: Originally Posted by TrixxieTriss View Post
It’s bugging out a bit. Sometimes the forums aren’t loading either
OH ! OK .. Just making sure I didn't need to go through new system.. Which BTW... has been a blast to run. With the new design HD... up and running in a few seconds instead of a few minutes. One of the better decisions made when it comes to the world of PC's !

OH ! Which reminds me. Between a you and a few others .. AND a really good friend on the east coast here in the states ... Everyone seemed to be on the same page which reinforced all of the research that we did for so long !

One of the best and smoothest running systems I've ever had the privilege of owning !

Thanks again !! I really do appreciate the quick response on this thread as well !
(████████████████████████████]:|█[ioi]█[|||████]|█|

Pirana's Avatar


Pirana
07.10.2019 , 10:45 AM | #4
Must be something new because when I load the SWTOR page up, I'm having to refresh the page to see recent posts or I'm viewing something as old as twelve hours ago, which has never been the case.
The Journey Is Often Greater Than The Destination

JediQuaker's Avatar


JediQuaker
07.10.2019 , 11:29 AM | #5
I haven't had any problems accessing SWTOR.com on either my main PC or my tablet. Problems could have been a temporary glitch, or the result of updates/maintenance.

The "read", "not read" issue could be a matter of you bypassing cookies by skipping the main page. I dunno.
Hold water, a sieve may not, but hold another sieve, it will - Yoda..

Referral code - http://www.swtor.com/r/dZ8wSV

OlBuzzard's Avatar


OlBuzzard
07.10.2019 , 11:56 AM | #6
It has to be more than that. I'm not sure how to describe it... But half the time this thread is there .. and half the time it's not. Also I even went so far as to delete the "last PM" in my list to see how that would affect things... and now a PM that's about two weeks old (which was the next in line age wise) ... IT shows up as unread every time I move from any part of this site .. to another. I get the same message about the same PM as though I "need to read it" because it has just been received. ( I hope the way I'm explaining this makes sense).

BTW.. it should be noted that I'm providing this information so that a member of the BW team can see if they can figure out what's going on.

This is not a rant in any way at all.

IMO.. I think Trix is right. It's probably another bug hunt. It only started really late Monday or early Tuesday AM... Like I mean REALLY early Tuesday. Everything was fine late Monday PM when I stopped by just before bed... then the next AM .. nada !

I have their home page earmarked for quick access all the time. That book mark shows the word "maintenance" .... And if you try to click on it .. it gives the message the site is down for maintenance to check back later. That is still in place right now... Even if I just google SWTOR ... and use the swtor.com I will get that message.

At any rate I hope this helps.
(████████████████████████████]:|█[ioi]█[|||████]|█|

OlBuzzard's Avatar


OlBuzzard
07.10.2019 , 02:21 PM | #7
Quote: Originally Posted by Pirana View Post
Must be something new because when I load the SWTOR page up, I'm having to refresh the page to see recent posts or I'm viewing something as old as twelve hours ago, which has never been the case.
I think you are right ... but then again I noticed that in the top left hand corner where it's normally just "https" there is an italicized " i " with a circle around it ... when I click on it the message is very clear that this site is not secure and subject to hacking... etc with over 18 tracking cooking that my system has stopped.
(████████████████████████████]:|█[ioi]█[|||████]|█|

Pirana's Avatar


Pirana
07.10.2019 , 03:47 PM | #8
Quote: Originally Posted by OlBuzzard View Post
I think you are right ... but then again I noticed that in the top left hand corner where it's normally just "https" there is an italicized " i " with a circle around it ... when I click on it the message is very clear that this site is not secure and subject to hacking... etc with over 18 tracking cooking that my system has stopped.
I've had the same 'Not Secure' message there for as long as I can remember. It might not have been there in the past, or I simply wasn't paying attention, don't know, it's there now though...
The Journey Is Often Greater Than The Destination

Rolodome's Avatar


Rolodome
07.10.2019 , 06:59 PM | #9
I don't know about the home page, but I've been having trouble staying logged in long enough to post anything. I'll hit reply or quote or preview post and it'll say I'm logged out. Not sure if I'll be able to post this successfully or if it'll crap out on me again.
Clicky referral link for freebies, read how referral works.

OlBuzzard's Avatar


OlBuzzard
07.10.2019 , 07:54 PM | #10
Quote: Originally Posted by Rolodome View Post
I don't know about the home page, but I've been having trouble staying logged in long enough to post anything. I'll hit reply or quote or preview post and it'll say I'm logged out. Not sure if I'll be able to post this successfully or if it'll crap out on me again.
Looks like you got through...

BUT if someone who looks up SWTOR ... and see the "official site" it will not link them in. They will get the "maintenance page" notice.

And for whatever it's worth... everything was fine until Tuesday.
(████████████████████████████]:|█[ioi]█[|||████]|█|