Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Flashpoint needs to be reset bug?

Eklone's Avatar

12.18.2011 , 02:09 AM | #1
So me and my buddies are trying to run Cademimu but every time we do it we get a message that the phase needs to be reset before entering. So we try resetting our phases and nothing happens.

We also tried having 1 person enter and then inviting, but the 4th person, no matter who it is, gets the phase needs to be reset before joining and cannot join.

Anyone else having this problem?

MorgothQuick's Avatar

12.18.2011 , 02:41 AM | #2
Had this issue earlier.

The game does not tell you this, but you need to ensure *all* of your flashpoint *quests* (not flashpoints themselves mind!) are reset. I reset my Hammer Station Flashpoint quest (even though I hadnt done any of it, just picked it up), and then I could mysteriously enter the Esseles flashpoint, which I had the reset issue with.

So, if the game wont let you enter, reset all your flashpoint quests, as well as the flashpoint itself.

Sath_Wishes's Avatar

12.18.2011 , 06:14 AM | #3
Same Issue, we just can't go in Hammer Station, resettet everything, even canceled the mission and take the Quest again with all 4. Nothing works, GG BW

Seems like... my char can't go in this Instance, well...still fail.

Honeyrider's Avatar

12.18.2011 , 09:25 AM | #4
We have the same issue, resetting, removing quests, nothing works. We almost made it when we got 3 people into the instance but then the fourth person couldn't join the group for some reason.

Hannarr's Avatar

12.18.2011 , 12:54 PM | #5
Same crap. so annoying, getting a group together, then *********** around while you try to figure out how to fix it.

Bloth's Avatar

12.18.2011 , 04:46 PM | #6
Same issue has been happening to me as well starting today. Tried everything from abanding mission to resetting instances (though no confirmation if any suppose to be given). Even completely quit and started the game up again. All I ask for is a solution telling me and anyone else with this problem what exactly is going on.

Xinuxlv's Avatar

12.19.2011 , 12:03 AM | #7
Yup me and my friend are having that exact same issue right now been trying for 30 minutes to get in. Dropped the flashpoint completly, tried swapping leaders, reset the quest itself from the quest menu and right clicking portait and reseting all active flashpoints nothing is working. We can enter the instance solo just fine but not grouped.

Zailou's Avatar

12.19.2011 , 12:07 AM | #8
When the group leader right clicks his portrait there is an option phases->Reset all active flashpoints.

This should get rid of that error.

Xinuxlv's Avatar

12.19.2011 , 12:11 AM | #9
I wish it did doesn't do a thing.

Nibroc's Avatar

12.19.2011 , 12:59 AM | #10
I got it to work by just Toggling PVP Flag.
I must not fear. Fear is the mind-killer. Fear is the little-death that brings total obliteration. I will face my fear. I will permit it to pass over me and through me. And when it has gone past I will turn the inner eye to see its path. Where the fear has gone there will be nothing. Only I will remain. - Bene Gesserit Litany Against Fear