Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bitraider Crashing

kuttulu's Avatar


kuttulu
11.14.2019 , 01:45 PM | #1
Whenever i run the launcher, BitRaider crashes. In adittion, laucher keeps giving me the message: Unespecified error, try running the patch again.

I have deleted the bit raider folder and tried to restart swtor launcher again and again and keep getting the same errors.

Is someone having the same issues?

Lhancelot's Avatar


Lhancelot
11.14.2019 , 02:10 PM | #2
Yes, since 6.0 launched, I have had launcher issues. I have re-installed SWTOR 3 times now in the past 2 weeks and still, I end up having this issue where the launcher is stuck on 0%, "Verifying" and this stays locked.

Delete Bitraider file, it always comes back. Then my launcher issues start immediately. It's almost like a virus IMO, the way it corrupts it's own launcher as soon as you try to log in with Bitraider *********** it all up.
Quote: Originally Posted by TrixxieTriss View Post
Iíd still like to know how you find someoneís legacy name if they donít display it?
Quote: Originally Posted by omaan View Post
Uh you don't know it because it is a secret knowledge of ranked players who use it to see the real appearance of other players through the force.

kuttulu's Avatar


kuttulu
11.14.2019 , 02:40 PM | #3
thing is... i delete the bitraid folder and im still getting the launcher on initializing... and after a while it gives me the unexpecteded error msg... i check task manager and bitraid processes isnt running... (although i configured the service to auto run)

mudtech's Avatar


mudtech
11.14.2019 , 06:39 PM | #4
Quote: Originally Posted by kuttulu View Post
thing is... i delete the bitraid folder and im still getting the launcher on initializing... and after a while it gives me the unexpecteded error msg... i check task manager and bitraid processes isnt running... (although i configured the service to auto run)
Bitraider is a plague, it has multiple files to delete.

Since 6.0 I haven't been able to go to Imperial Fleet, can't log into a character there or travel to it on another character. I wrote a thread about it and got the delete bitraider suggestion with some links to info on it, which I tried but like you it didn't work. My knowledge of computers is limited so I misted a few things. I ended up doing a reinstall, after which I noticed how bitraider wouldn't delete.

This is when I did what I should have done from the beginning, search for all the info I could find. There are two really good videos on YouTube that you should look up titled, "Star Wars The Old Republic: How to fix launcher not initializing issue" and "SWTOR BitRaider Removal Guide". They both give the same basic info but the first one is more detailed on a file editing you will need to do and the second one shows you where else to find Bitraider files to delete.

Sadly all my efforts have failed to fix my issue and all I have left is to call customer service. Which I doubt will do any good sense I have already tried what was suggested on the EA SWTOR troubleshooting site