Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

New decorating bug anyone else have this?

STAR WARS: The Old Republic > English > Galactic Strongholds
New decorating bug anyone else have this?

Jacewen's Avatar

12.02.2016 , 02:10 PM | #1
Since the patch I can't correctly choose my category or subcat.. anyone else have this issue?

Dragonesque's Avatar

01.01.2017 , 11:10 PM | #2
Same issue - can't find anything on the web to get around it

Dean_Jardim's Avatar

01.02.2017 , 07:27 AM | #3
same. i tried looking at wiki's and such and it's a huge bug!hopefully bioware see this and attemps to fix it i sometimes also can't place items that can be placed and idk why.Any suggestions?

GrindStone's Avatar

01.04.2017 , 05:29 PM | #4

Xina_LA's Avatar

01.04.2017 , 10:40 PM | #5
I've noticed that when I place an item, sometimes it doesn't appear for up to 10 seconds. The larger the object, the more likely it is to have a delay. Moving or rotating the item makes it appear immediately.

Fortunately, I've been able to use the filtering.
--=# Decorating addict of Satele Shan server. #=--

Jacewen's Avatar

01.10.2017 , 05:42 PM | #6
thought id add to this - it had been a while and figured out the issue shortly after. for me - it was related to a graphic issue. i noticed if i changed the resolution then i could go through every category and sub cat as normal. then i went back to my original res that i had before the patch and the problem persisted so i realized it may have been related some how. when i downgraded my res - i eventually moved the windows around to compensate for the changed resolution - everything worked fine. i then went back to my native 1080x1920 to test again and noticed i could scroll through everything and change to all cats and sub cats without issues. so it had something to do with the patch - but was easily correctable by moving the windows around etc. its almost like it was just stuck and needed to be reset. also for the record my tickets were answered within 24-48 hours and even though they couldn't reproduce the problem they def helped me narrow down the options. when i realized i was like - the only one having this issue i knew it was something client side or on my end. anyway - i hope u guys were able to get things straightened out.

DarthCanis's Avatar

01.23.2017 , 05:15 PM | #7
I can not bring up the decoration edit UI. I can't decorate at all. This is a problem on 2 servers.

Xina_LA's Avatar

01.23.2017 , 08:57 PM | #8
I had a similar problem today. It just started. I can get the UI and decorate, but everything is extremely slow. I have to click to open the UI and wait 10+ seconds. If I move an item one tick in any direction, it doesn't actually move for 2-5 seconds. It's insanely slow. I tried restarting my client but it didn't help. Hopefully it will be cleared up after tomorrow's patch.
--=# Decorating addict of Satele Shan server. #=--