Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel startet nicht

FergusIV's Avatar


FergusIV
11.03.2020 , 11:26 AM | #1
Hallo zusammen,

ich könnte ein wenig Hifle gebrauchen. Ich kann den Launcher starten. Und die Anmeldung funktioniert auch. Anschließend klicke ich auf Spielen aber dann geht es nicht mehr weiter. Und das Spiel startet nicht.

Wenn ich in den Task Manager vom Laptop schaue ist es so als wäre das Spiel nie gestartet.

Hat wer Tipps was ich tun kann. Vielen Dank.

edit: Ein Neustart des Laptops bringt auch keinen Erfolg

Marendil's Avatar


Marendil
11.03.2020 , 11:35 AM | #2
Hi, geht mir genauso. Hab den Patch von gestern noch geladen,. War alles fertig, nach Spiel starten verabschiedet sich das Spiel sang- und klanglos.

AhsokaTanoBest's Avatar


AhsokaTanoBest
11.03.2020 , 01:19 PM | #3
Ich habe das selbe Problem Das der launcher startet aber sobald ich auf spielen drücke nichts mehr passiert

LianeKlein's Avatar


LianeKlein
11.03.2020 , 03:45 PM | #4
Hab das selbe Problem.
Sobald ich auf "Spiele" klicke, geht nichts mehr weiter.

Khaleijo's Avatar


Khaleijo
11.03.2020 , 04:35 PM | #5
Im Englischen Forum gab es Post dass einigen wohl geholfen hat etwas mit dem "Starten als Administrator" und Kompatibilitätsmodus für Win XP oder auch Win 7 rum zu probieren.

Ein anderer postete folgendes:
Quote:
I managed to get in after disabling the compatibility settings and enabling "disable desktop composition" AND administrator rights to both the launcher icon (from the desktop) AND the swtor.exe (from star wars the old republic/swtor/retail client/)
bzw.
Quote:
Try this then....tick compatibility mode...run it in compatibility with win7 and then tick the "disable desktop composition" and "run as admin" boxes only...seems to have fixed it for a bunch of people....i hope you can solve it....
Freund werben, 7 Tage Probeabo: www.swtor.com/r/GJhHrY

LianeKlein's Avatar


LianeKlein
11.03.2020 , 05:45 PM | #6
Bei mir geht nun ein Fenster auf:
Es ist ein Fehler aufgetreten.
Der Spiel-Client konnte nicht gestartet werden.
Fehler: C1


Das mit dem als Admin ausführen funktioniert leider auch nicht.

KestrelSkyfly's Avatar


KestrelSkyfly
11.07.2020 , 03:49 PM | #7
Ich habe auch das Problem, dass das Spiel seit dem Patch 6.1.4c nicht mehr startet. Habe das Spiel schon komplett neu installiert, habe Bitraider rausgenommen und auch als Admin gestartet, sowie https://tipps.computerbild.de/unterh...em-692345.html

ausprobiert, doch es startet dennoch nicht....

Es ist wirklich ärgerlich, da ich gerade gestern beim Patchen ein 30 Tage Abo abgeschlossen hatte. Ich kann ja nicht ahnen, dass es plötzlich nach dem Patch nicht mehr geht. Und dies, wo ich gerade wieder Lust auf SWTor hatte....

Screecher's Avatar


Screecher
11.22.2020 , 07:42 AM | #8
Geht mir genauso wie Kestrel einfach nur Mist.
Nachdem ich beim Launcher auf Start gedrückt hatte startet das Spiel einfach nicht.
Mehrfachneu installiert Bitraider und son nen quatsch ausprobiert, nix hilft. echt super

Khaleijo's Avatar


Khaleijo
11.23.2020 , 07:45 AM | #9
Im Thread im Englischen Forum dazu gab es bisher folgende Lösungsansätze:

Quote: Originally Posted by CommunityTeam View Post
Hi folks,

Here are two workarounds that should help players on Windows 7 who encounter the C1/C7 error.
  1. Workaround 1: disable desktop composition in the compatibility settings
  2. Workaround 2: Start swtor.exe and launcher.exe as admin w/ compatibility for XP SP3
Please, let us know if those workarounds helped you.
Quote: Originally Posted by CommunityTeam View Post
Hi folks,

Our team is still looking into this issue. I'll update you when I have more information.

For your information, some players on Windows 10 were able to fix the issue by updating their Windows to version 1909.
Quote: Originally Posted by CommunityTeam View Post
Hi all,

Our team is still looking into the issue you encounter.

For those on Windows 7 who still encounter the C1/C7 error message, updating Visual C++ to the latest version should help you: The latest supported Visual C++ downloads.

Thank you and do not hesitate to let me know if this troubleshooting helped you.
Hoffe das hilft bei euch weiter.
Freund werben, 7 Tage Probeabo: www.swtor.com/r/GJhHrY

Khaleijo's Avatar


Khaleijo
11.24.2020 , 02:55 PM | #10
Hier wäre noch etwas das Win7 Nutzer probieren könnten.
Quote: Originally Posted by Martin_Sal View Post
I use windows 7. These solutions didn't work for me. However, in Solution 1, when I tried checking "disable visual themes" instead of checking "disable desktop composition", that seemingly fixed the problem. The game starts now.
Freund werben, 7 Tage Probeabo: www.swtor.com/r/GJhHrY