Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Cover Mechanic Button bar

Duckfather's Avatar


Duckfather
01.30.2018 , 06:41 AM | #1
Apologies if this has been asked, but I couldn't find anything.

I'm new to the Gunslinger class (although I've done most of the other classes through to completion over the years), and the one thing that really annoys me is the button bar re-organising itself when I dive into cover! Is there any way to disable this? It's so annoying for me that it's seriously impacting my enjoyment of what would otherwise be a fun class to play

AdjeYo's Avatar


AdjeYo
01.30.2018 , 07:08 AM | #2
In Preferences -> User Interface -> General you can unclick the Enable Cover Bar option. Alternatively you can always rearrange your cover bar to be identical to your normal bar

Duckfather's Avatar


Duckfather
01.30.2018 , 02:06 PM | #3
You sir are a scholar and a gentleman! Thanks for the info :-)