Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lancement de sorts impossible en Bg's ?!

STAR WARS: The Old Republic > Français (French) > JcJ
Lancement de sorts impossible en Bg's ?!

Pantheror's Avatar


Pantheror
01.20.2012 , 07:03 AM | #1
Hello,

J'ai un gros soucis qui me gâche totalement le plaisir de faire du pvp, lancer un sort relève parfois du miracle.

Je suis Jedi Sentinel, sur le serveur Pvp Star Map.

J'ai l’impression que c'est de pire en pire, alors je sais pas si cela ne concerne que ma classe ou toutes les autres.


Le détail :

Commençons par la "STASE DE FORCE", je l'ai mis en BIND sur mon clavier, je doit en général appuyé au minimum 3x pour que le sort parte, a noté que j'ai jamais eu la chance qu'il parte du 1er coup.

Mes cd's défensifs "REPRIMANDE" et "RETOUR DE SABRE", idem BIND sur mon clavier, hier soir c’était le pompon, j'ai compté le nombre de fois ou j'ai appuyé sans qu'il ne parte (pour la réprimande), 10 fois, j'me dit allez j'le tente au mouseclick, et la, s'quoi ce bazars ?! je remarque quand cliquant sur le sort, cela ne fait rien de rien, mais qu'en plus je voit mon sort "SPRINT" qui lui se trouve sur la barre latérale gauche et qui n'est absolument pas BIND, qui clignote, comme-ci en faite je spammai ce sort au lieu de "REPRIMANDE", la il faut vraiment que BW m'explique le schmilblick ?!?

Pour le reste des sorts en général, c'est assez aléatoire, défois ça part du premier coup, mais en général il me faut spammer mes touches plusieurs fois.


La conclusion:

La configuration de mon Pc est la suivante, I5 quadcore non overclocké, Ati HD 6870, 4 Giga de RAM. De quoi largement faire tourner d'autre MMO a fond et sans soucis.

J'ai quand même quelques années de MMO HL derrière moi, je sais faire un cycle, je sais regarder les cooldowns de mes sorts pour savoir s'il sont disponible ou non, je sais comment me placer (oui il faut être au CaC quand on joue un CaC, peut-être que pour certain ce sera THE révélation).

Enfin bref si je vous dit tout ça c'est surtout pour éviter de trop tourner en rond a propos du sujet.

Ce n'est pas un post OIN OIN, je tiens juste a avoir vos avis sur le problème, si oui ou non vous avez le même, préciser la classe, les sorts, le serveur et la configuration de votre PC, sait-on jamais que les informations puissent servir a BW, si toutefois quelqu'un du staff forum passais par la.

__________________________________________________ ______

Voila, C'est a vous les gens ! C'est a vous BW ?

Cordialement.

Electrall's Avatar


Electrall
01.20.2012 , 07:06 AM | #2
Quote: Originally Posted by Pantheror View Post
Le détail :

Commençons par la "STASE DE FORCE", je l'ai mis en BIND sur mon clavier, je doit en général appuyé au minimum 3x pour que le sort parte, a noté que j'ai jamais eu la chance qu'il parte du 1er coup.

Mes cd's défensifs "REPRIMANDE" et "RETOUR DE SABRE", idem BIND sur mon clavier, hier soir c’était le pompon, j'ai compté le nombre de fois ou j'ai appuyé sans qu'il ne parte (pour la réprimande), 10 fois, j'me dit allez j'le tente au mouseclick, et la, s'quoi ce bazars ?! je remarque quand cliquant sur le sort, cela ne fait rien de rien, mais qu'en plus je voit mon sort "SPRINT" qui lui se trouve sur la barre latérale gauche et qui n'est absolument pas BIND, qui clignote, comme-ci en faite je spammai ce sort au lieu de "REPRIMANDE", la il faut vraiment que BW m'explique le schmilblick ?!?

Pour le reste des sorts en général, c'est assez aléatoire, défois ça part du premier coup, mais en général il me faut spammer mes touches plusieurs fois.
J'ai le même probleme que toi depuis hier, mes sorts avec raccourcie sur le clavier ne se lancent pas du premier coup, c'est assez gênant en plein combat de perdre ces quelques secondes à spam la touche, au final ca va plus vite avec le clique de la souris

J'ai aussi le probleme de mon soin de groupe, quand la touche sur le clavier fonctionne^^, le sort ne se pose aps à l'emplacement ou je l'ai mi, mais sur moi...

Dreknar's Avatar


Dreknar
01.20.2012 , 07:10 AM | #3
Même problème mais depuis le début du jeux avec mon AI, le je doit spam mon vanish pendent au moin 15 sec pour qu'il se déclenche ! Des fois je passe la moitié de ma barre de vie a courir puis spam vanish sans résultat.

trollkien's Avatar


trollkien
01.20.2012 , 07:13 AM | #4
Bonjour =)

Je joue ombre et j'ai le meme probleme avec mes cd (quand c'est pas carrement l'interface qui frise en instance, me privant de tout ou partie de mes skiils ^^)

La je sors d'un bg, mon vanish a proc trop tard, le temps que mon grappin réagisse le gars hors portee, et je vois de plus en plus de monde en mode "teleport" a cause de coups de lags
Shido Nokan, Ombre Jedi, Guilde Sion, Huntmaster

Pantheror's Avatar


Pantheror
01.20.2012 , 07:33 AM | #5
Je voit que cela ne concerne pas que ma classe !

Tiens défois j'ai aussi ce bug, j'ai l'impression que l'UI bug totale !

Asherit's Avatar


Asherit
01.20.2012 , 08:29 AM | #6
c'est vrai qu'entre les techs qui partent pas (bien souvent c'est les cd def et c'est juste over chiant , pareil avec le fufu du war ou la rage eternelle)
les gcd dans le vide , les tech qui commence a partire et finalement non ou les tech canaliser qui lancent mais qui ne font rien , c'est juste a s'arracher les cheveux .

Max-him's Avatar


Max-him
01.20.2012 , 09:36 AM | #7
ca fait longtemp que j'en parle dans mes tickets au staff et rien... j'ai le meme soucis avec retour de sabre aussi et le staff a pas encore trouver le probleme persos, si je deselectionnes pas la cible enemi qui est engager je peux pa lancé le retour de sabre meme en spammant

whasabee's Avatar


whasabee
01.20.2012 , 10:25 AM | #8
depuis la sortie du jeu ce probleme existe

et il est selon moi encore plus frlagrant sur un caster qu'un cac, d'apres ce que j'ai pu voir

faire un cycle dps est juste impossible, la fluidité est exécrable, les sorts ne partent pas

une cata

Zorkspark's Avatar


Zorkspark
01.20.2012 , 10:33 AM | #9
Même constat ici (Inquisiteur Assassin).
Je me demande si cela ne vient pas également du fait que l'on arrive plus à voir si le CD est terminé ou non depuis qu'ils ont enlevé le "grisage" des compétences.
On clique en pensant que la compétence est prête, et en fait non, la toute petite mini et très très fine barre bleue du CD n'a, en réalité, pas terminé de se vider si on regarde bien tout en bas de notre compétence..

J'en ai parlé dans la partie "Service Client" de ce forum.
Zorkx
Assassin Sith

xAstyan's Avatar


xAstyan
01.20.2012 , 10:48 AM | #10
Même problème de sorts qui ne se lance pas pour ma part et pour beaucoup de monde dans ma guilde. Et ça arrive beaucoup plus souvent depuis le dernier patch...

Et si on meurt à ce moment là, on ne peut pas rez (le clic ne fonctionne plus) et kick du BG...
☆ Stasia ☆
Sorcier Sith Hrakert Rift
"À vaincre sans péril, on triomphe sans gloire"