Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Wartungsarbeiten: 21. November 2019

First BioWare Post First BioWare Post

Dassams's Avatar


Dassams
11.23.2019 , 02:26 AM | #11
Quote: Originally Posted by Kleinkram View Post
Was bei dir angezeigt wird, liegt an deinen individuellen Einstellungen für das Forum. Bei mir steht zum Beispiel nicht 17:24 und auch nicht 18:24 an deinem Beitrag sondern 16:24. Aber nur weil ich die Zeit für das Forum wegen Unwichtigkeit noch gar nicht eingestellt habe.
Deine Aussage kann man leider nicht prüfen, da es KEINE Einstellung finden kann.
Weder in den Profileinstellungen (Mein Benutzerkonto), noch in den Forenverwaltung.
Sehr bedauerlich.

SacrifyrSyr's Avatar


SacrifyrSyr
11.24.2019 , 05:25 PM | #12
Quote: Originally Posted by EricMusco View Post
Hallo miteinander!

Am 21. November werden wir die Server herunterfahren, um Spiel-Update 6.0.1a aufzuspielen. In diesem Zeitraum wird die Website ebenfalls nicht erreichbar sein.

Details:
DATUM: 21. November 2019
ZEIT: 1500Uhr MEZ bis 1700Uhr MEZ
VERSION: 6.0.1a

Danke für eure Geduld, während wir die Dienste für Star Wars™: The Old Republic™ aktualisieren.
Erster Post:

"Hallo zusammen,

ich habe folgendes Problem:
seit Veröffentlichung von Patch 6.0.1a kann ich das Spiel nicht mehr starten.
Im Launcher steht, dass die Installation abgeschlossen ist, aber der "Spielen"-Button kann nicht genutzt werden. Schließe ich den Launcher, kommt die Warnung, dass gerade einen Patchvorgang läuft.
Die Reperatur geht nicht, weil sich der Launcher im Patchvorgang befindet.

Ich habe schon PC und Launcher neu gestartet, und den Launcher nun auch schon mal über 14 Stunden laufen lassen. Leider funtkoniert es weiterhin nicht.

Hat jemand eine Idee, wie man das Problem beheben kann?
Zur Not muss ich das Spiel nochmal reinstallieren, würde es aber gerne verhindern.

Vielen Dank vorab."

Sinniges Zitat meines zweiten Posts:

"...erst lädt die Launcheraktualisierung ewig (ich habe ne 400er Leitung, mein DL-Speed war im Launcher bei der letzten Installation nach 30sek fertig), und wenn er nach 2 erneuten Reinstallationen doch mal was macht, hängt die Spiel- Installation seit 2 1/2 Stunden auf 0% (norm. brauche ich höchstens 60min für das komplette Spiel, PLUS anderem Traffic nebenher).

Habe auch schon geschaut, ob es nur ein Anzeigefehler im Launcher ist, aber auch im Festplatten-Ordner der Installation hat sich seitdem nichts an der Größe von 60MB getan.

Echt schade"

Fazit:
Ich stehe damit nicht alleine da!
Deswegen die Frage, ob ihr inzwischen versucht, den Fehler zu beheben?!
Eine Antwort eines Offiziellen wäre super und dringend erforderlich.
Schließlich ist man Abonnent.
Alle anderen Star Wars-, Bioware, EA- und selbst Disney-Spiele funktionieren.

MfG,
SacrifyrSyr
Ich kritisiere nicht! Ich vertrete nur meine eigene Meinung!

Dassams's Avatar


Dassams
11.25.2019 , 03:28 AM | #13
Nach Eingabe von Benutzername und Passwort und Token kommt Launcherbild, nicht weiter passiert.
Dann Fehlermeldung:
In der Anwendung ist ein nicht spezifizierter Fehler aufgetreten. Bitte versuche erneut, den Patch auszuführen.

Ich finde erstaunlich, da ich den "Patch" schon am 21.11.2019 durchgeführt hatte und ich gestern ganz normal spielen konnte.
Alles sehr, sehr seltsam

Haben die jetzt die deutschen Spieler ganz ausgesperrt?

PS: Bevor jetzt jemand schreibt: Reparatur nutzen - Die geht nicht!

Tamea's Avatar


Tamea
11.25.2019 , 03:54 AM | #14
Quote: Originally Posted by Dassams View Post
Nach Eingabe von Benutzername und Passwort und Token kommt Launcherbild, nicht weiter passiert.
Dann Fehlermeldung:
In der Anwendung ist ein nicht spezifizierter Fehler aufgetreten. Bitte versuche erneut, den Patch auszuführen.

Ich finde erstaunlich, da ich den "Patch" schon am 21.11.2019 durchgeführt hatte und ich gestern ganz normal spielen konnte.
Alles sehr, sehr seltsam

Haben die jetzt die deutschen Spieler ganz ausgesperrt?

PS: Bevor jetzt jemand schreibt: Reparatur nutzen - Die geht nicht!
Folge den Anweisungen junger Padawan. Hat meinen Lappi damit zum laufen gebracht.

https://answers.ea.com/t5/Troublesho...-p/5282877#M28

Dassams's Avatar


Dassams
11.25.2019 , 04:12 AM | #15
Quote: Originally Posted by Tamea View Post
Folge den Anweisungen junger Padawan. Hat meinen Lappi damit zum laufen gebracht.

https://answers.ea.com/t5/Troublesho...-p/5282877#M28
Ich danke für diese Information.
Diese ist, wie immer, leider nur in englisch und wird auch, wie immer, leider nicht hier im deutschen Forenbereich mitgeteilt.
Ich finde es unterirdisch.
Aber vor allem: Ein Programm, welches von einen Tag auf den anderen nicht mehr funktioniert, gehört nicht in die heutige Zeit.

Schade, dass sich EA/Bioware immer weiter ins "Aus" schießt.

PS: Nach Durchsicht des Taskmanagers und den "killen" der Bitraiderprozesse, startet das Spiel ganz normal.
Was meiner Meinung nach aber nicht normal sein kann und darf.