Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher Will Not Open

Nevula's Avatar


Nevula
07.26.2015 , 05:33 AM | #1
When I attempt to log into game, I click the launcher icon and then after a bit it displays "Only a single instance of this application can run". I have checked the task manager and the game is not running from that perspective, it never even opens a launcher. Is anyone else having this issue? Has anyone had this issue and knows how to work around it?

Nevula's Avatar


Nevula
07.26.2015 , 05:55 AM | #3
This is not working. I played all day yesterday. What changed....

OwenBrooks's Avatar


OwenBrooks
07.26.2015 , 05:59 AM | #4
This is an error I have not seen for some time , normally the repair utility sorts it

the old advice was to run the setup back over the top of the current install - http://www.swtor.com/community/showthread.php?t=513282 that is still worth a try as it is slightly different to the repair utility

remove and re-add exceptions for launcher.exe to the av and firewall lists and ensure the game shortcut is running as administrator

Nevula's Avatar


Nevula
07.26.2015 , 06:09 AM | #5
Really this is too much work at 5:00 AM. It should have launched to play like it did yesterday and the day before and the day before, etc back to the last time I had an issue with the launcher. Too bad it is a fun game.

OwenBrooks's Avatar


OwenBrooks
07.26.2015 , 06:11 AM | #6
Not sure why this has occurred, it isn't something normally seen these days, see how you go , yell if you want a second set of eyes if you get stuck (10 pm here )