Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game is not running at correct resolution

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game is not running at correct resolution
 

Solzean's Avatar


Solzean
07.24.2015 , 11:00 PM | #1
Today I completely reinstalled windows and wiped all of my files. I run a monitor at 2560X1440. However, when I log into SWTOR, the game is not running at that resolution and looks very pixelated. Before, I was able to run it at 2560X1440 with absolutely no problems. I am currently downloading other games to determine if it is only SWTOR that is having this issue. However, my desktop is clearly at the correct resolution. As well as in when I check the SWTOR graphics options in game, it says that the game is in fact running at 2560X1440.

Has anyone else had this problem before or does anyone have any solutions they can recommend?

OwenBrooks's Avatar


OwenBrooks
07.24.2015 , 11:03 PM | #2
Guess initially check NativeHeight, NativeWidth, Height and Width ( all 4 ) in the client_settings file match the monitor, if they do then its not a resolution issue

•Press the [Windows] Key + [R] at the same time.
•Copy the following in to the text box and press ok: %localappdata%\swtor\swtor\settings
•Open the client_settings.ini file

Solzean's Avatar


Solzean
07.24.2015 , 11:16 PM | #3
The resolutions do match the monitor when i open Client_settings.

OwenBrooks's Avatar


OwenBrooks
07.25.2015 , 12:21 AM | #4
Check the video driver I guess just in case its a generic one

Dxdiag may help http://www.swtor.com/community/showt...507#post749507

Solzean's Avatar


Solzean
07.25.2015 , 02:43 PM | #5
Still is not working. Redid drivers. DxDiag info is below.

Spoiler

OwenBrooks's Avatar


OwenBrooks
07.25.2015 , 07:10 PM | #6
Nothing seems out of place in the diag

Run through say with a single monitor only connected (in case the dell is confusing things) , try seeing if there is any change between fullscreen and say window mode.

run a game repair, details to repair are

Non-Streaming launcher - Log into the launcher but don't click Play. Check for small letters "ST" in the bottom left corner. If this is NOT present, click the cog icon and then run the repair option.

Streaming launcher - If the letters "ST" is present, close the launcher, right mouse click on the game shortcut, select open file location and delete the BitRaider folder. Then start the launcher

can you post the full contents of the client_settings file as well

Kyuuu's Avatar


Kyuuu
07.25.2015 , 08:37 PM | #7
delete the client_settings.ini and let it create new one and try again

Woodynz's Avatar


Woodynz
07.26.2015 , 07:56 AM | #8
Saw this issue when helping someone the other day; You have 2 monitors... You must start with windows settings (right click your desktop) and ensure you have the correct layout for your PC Monitor 1 location and resolution is correct , monitor 2 resolution and location is correct, ie: 1,2 or 2,1.

Then you will have to do the same for your Video Card Software - ATI ccc or Nvidia ensuring that it is the same as your Windows settings.

Once that is done start your game

Fresh install completely unrelated - grab the DX9.0c install link below if you have not already done so.
*If you have not done so install DX9.0c Manually from http://www.microsoft.com/en-nz/downl...s.aspx?id=8109Dx10 & 11 only emulate 9 they do not contain dx9 files.
* Here is a Windows 10 basic guide to get you back up and running.
(My no mates link)