Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

"Der Login server is momentan nicht erreichbar" Aber die server sind doch online?

STAR WARS: The Old Republic > Deutsch (German) > Allgemeine Diskussionen
"Der Login server is momentan nicht erreichbar" Aber die server sind doch online?

KillerMSR's Avatar


KillerMSR
05.19.2018 , 02:15 AM | #1
Hallo!

Seit meheren tagen bekomme ich immer die meldung "Die Login Server sind moment nicht Erreichbar" aber alle server sind zurzeit doch online? Woran könnte dies also liegen?

Könnt ihr mir weiter helfen?

Mein Log hier:
2018-05-19 07:56:22 INFO SWTOR Launcher [Core: D2.0.1 Lib:P1.6] initialized.
2018-05-19 07:56:22 INFO File info: G:\Star Wars-The Old Republic\launcher.exe size=7477632, created=5/19/2018 7:55:53, accessed=5/19/2018 7:55:53, written=7/31/2017 17:12:34
2018-05-19 07:56:22 INFO Initializing download manager
2018-05-19 07:56:22 INFO Loaded settings from G:\Star Wars-The Old Republic\launcher-app.settings
2018-05-19 07:56:22 INFO Loaded agreements from G:\Star Wars-The Old Republic\eula.settings
2018-05-19 07:56:22 INFO Loaded settings from G:\Star Wars-The Old Republic\launcher.settings
2018-05-19 07:56:22 INFO Sending crash dumps to [https://patcher-crash.swtor.com/crashcatch]
2018-05-19 07:56:22 INFO completeLauncherInit()
2018-05-19 07:56:22 INFO -----------------------------(-120)-----------------------------
2018-05-19 07:56:22 INFO Timezone: -120
2018-05-19 07:56:22 INFO SpecsHash=1400078559.3085065356
2018-05-19 07:56:22 INFO Checking for launcher update
2018-05-19 07:56:22 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2018-05-19 07:56:22 INFO Download: http://manifest.swtor.com/patch/patc....patchmanifest (159.153.92.50 )
2018-05-19 07:56:24 INFO Manifest Loaded: patcher2017, current=0/upcoming=-1/required=0
2018-05-19 07:56:24 INFO ManifestState=GetManifest: patcher2017, current=-1/upcoming=-1/required=0
2018-05-19 07:56:24 INFO Manifest Loaded: patcher2017, current=0/upcoming=-1/required=0
2018-05-19 07:56:24 INFO ManifestState=Complete: patcher2017, current=0/upcoming=-1/required=0
2018-05-19 07:56:24 INFO Patch completed normally (patcher2017)
2018-05-19 07:56:24 INFO Patching end
2018-05-19 07:56:24 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2018-05-19 07:56:24 INFO Download: http://manifest.swtor.com/patch/eualas.patchmanifest (159.153.92.50 )
2018-05-19 07:56:24 INFO Manifest Loaded: eualas, current=-1/upcoming=-1/required=0
2018-05-19 07:56:24 INFO ManifestState=Download: eualas, current=-1/upcoming=-1/required=0
2018-05-19 07:56:24 INFO Download: http://127.0.0.1:50065/app/download.solidconfig (127.0.0.1 )
2018-05-19 07:56:25 INFO Download: http://cdn-patch.swtor.com/patch/eua...-1to0.solidpkg (8.247.237.126 8.247.238.126 )
2018-05-19 07:56:25 INFO Download Creating: http://cdn-patch.swtor.com/patch/eua...-1to0.solidpkg
2018-05-19 07:56:25 INFO Download Creating: http://cdn-patch.swtor.com/patch/eua...-1to0.solidpkg
2018-05-19 07:56:25 INFO Download Downloading: http://cdn-patch.swtor.com/patch/eua...-1to0.solidpkg
2018-05-19 07:56:25 INFO Patching group: eualas -1->0
2018-05-19 07:56:25 INFO Patching file: eualas -1->0
2018-05-19 07:56:25 ERROR patching file to same version?
2018-05-19 07:56:25 INFO Recognized eualas version 0
2018-05-19 07:56:25 INFO Download: http://cdn-patch.swtor.com/patch/eua...alas_-1to0.z01 (8.247.237.126 8.247.238.126 )
2018-05-19 07:56:25 INFO Download: http://cdn-patch.swtor.com/patch/eua...alas_-1to0.zip (8.247.237.126 8.247.238.126 )
2018-05-19 07:56:25 INFO Download Complete: Complete: http://cdn-patch.swtor.com/patch/eua...-1to0.solidpkg
2018-05-19 07:56:25 INFO ManifestState=Patch: eualas, current=-1/upcoming=-1/required=0
2018-05-19 07:56:25 INFO Patch Complete eualas, current=-1/upcoming=-1/required=0
2018-05-19 07:56:26 INFO ManifestState=GetManifest: eualas, current=-1/upcoming=-1/required=0
2018-05-19 07:56:26 INFO Manifest Loaded: eualas, current=0/upcoming=-1/required=0
2018-05-19 07:56:26 INFO ManifestState=Complete: eualas, current=0/upcoming=-1/required=0
2018-05-19 07:56:26 INFO Patch completed normally (eualas)
2018-05-19 07:56:26 INFO Patching end
2018-05-19 07:56:28 INFO User logs in.
2018-05-19 07:56:29 INFO Login failure #-134 recorded
2018-05-19 07:56:30 ERROR Server did not properly respond to authenticate: -134
2018-05-19 08:00:39 INFO Linguistic package changed; starting patch of product eualas
2018-05-19 08:00:42 INFO User logs in.
2018-05-19 08:00:43 INFO Login failure #-134 recorded
2018-05-19 08:00:43 ERROR Server did not properly respond to authenticate: -134
2018-05-19 08:07:37 INFO User might exit during patching - E: (true,Der Login Server ist im Moment nicht erreichbar. Bitte besuche unser <a href="http://www.swtor.com/de/community/">Forum</a> um unsere neusten Mitteilungen zu lesen.) NE: (false,Network error. Check your internet connection)
2018-05-19 08:07:39 INFO User confirms exit - E: (true,Der Login Server ist im Moment nicht erreichbar. Bitte besuche unser <a href="http://www.swtor.com/de/community/">Forum</a> um unsere neusten Mitteilungen zu lesen.) NE: (false,Network error. Check your internet connection)
2018-05-19 08:07:39 INFO Closed launcher
Rêvâan

Sith Reborn {sR} |:| Sith Marauder |:|

Cathalx's Avatar


Cathalx
05.19.2018 , 03:13 AM | #2
Moinsen,

ich habe das gleiche Problem. Gestern habe ich noch mehrere Stunden ohne Probleme spielen können,

heute nur Mucken. Erst hat sich der Launcher gar nicht gestartet, ich bin dann mehreren Foren-Tipps gefolgt,

um zu vermeiden, das Spiel komplett de- und neuinstallieren zu müssen. Ich hab letztlich die alte setup.exe

nochmals ausgeführt, danach konnte ich wenigstens den Launcher wieder starten.

Allerdings kommt jetzt entweder die Meldung "Der Login-Server ist momentan nicht erreichbar" oder

der Launcher ist direkt dunkel unterlegt und ich kann gar nichts eingeben.

Ich habe seit gestern keinerlei Einstellungen an meinem Rechner oder meiner Internetverbindung geändert.

Warum geht das also heute nicht mehr? Ich hätte sehr gerne bei KotfE weitergespielt ...

LK-Draco's Avatar


LK-Draco
05.19.2018 , 07:08 AM | #3
Anscheinend betrifft das Problem wiedermal nur Leute mit aktivierten Bitraider. Zumindest bei uns in der Gilde nur Leute mit angeschaltetem (wenn auch nicht alle).

Arethemon's Avatar


Arethemon
05.20.2018 , 06:58 AM | #4
Gibts hier schon Neuigkeiten? Gestern konnt ich noch spielen und heute ebenfalls die Fehlermeldung. Mal wieder...

assdewee's Avatar


assdewee
05.20.2018 , 10:48 AM | #5
Die Propleme habe ich auch ständig.
Einmal geht es dann wieder nicht
Bitraider ist aber deaktiviert.

Cordoban's Avatar


Cordoban
05.21.2018 , 05:01 AM | #6
Habe ebenfalls Probleme seit dem letzten großen Windows 10 Update heute. Mein 2. PC mit Windows 7 kommt ohne Probleme ins Spiel.
Corbi

[Inquisitorium]

AzmodanDK's Avatar


AzmodanDK
05.24.2018 , 02:25 AM | #7
Hallo
ich habe seit dem 23.05.2018 auch Probleme, bzw. SWToR startet nach dem einloggen nicht. Es kommt keine Fehler Meldung nix. Ich hatte ein Win 10 update durchführen lassen und habe gelesen das was an den Servern gemacht wurde. Also muss es ja irgendwie daran liegen. Das Win 10 update habe ich gelöscht von dem Tag aber hat nichts gebracht. Das mit dem Bitraider ? hat jemand eine Ahnung was da zu tun ist? Habe den Ordner gelöscht aber kommt ja dann wieder.

Pallandro's Avatar


Pallandro
05.25.2018 , 09:52 AM | #8
Hier findest du was du wissen musst um den Bitraider los werden
Bitraider entfernen leicht gemacht
IMPERIALE STEUERFAHNDUNG
Nur zwei Dinge auf Erden sind uns ganz sicher: der Tod und die Steuer.

"Wer den Schaden heilt braucht für den Spott nicht zu sorgen."