Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Legacy Bank Items not merging or missing

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Legacy Bank Items not merging or missing
First BioWare Post First BioWare Post

txbrumley's Avatar


txbrumley
11.09.2017 , 11:06 AM | #21
Quote: Originally Posted by Setokai View Post
What category would be best for reporting this issue? My Jedi Covenent Legacy items transferred fine but not what was in my shadowlands bays
I used items/loot when I filed a ticket. My Harbinger and Shadowlands legacy storage were undamaged and showed up on SS and SF in the same state I snapshotted them at Tuesday night. But none of my legacy storage from the other US servers shows up anywhere.

So far everything else looks fine. Hoping for a speedy restoration of the additional stuff but I'm not going to panic
Eileens of the Elson Legacy

Qronus's Avatar


Qronus
11.09.2017 , 11:12 AM | #22
ALL legacy storage items from The Bastion server are missing, and did not merge. The ONLY legacy items I have are from my Begeren Colony legacy.
This is unacceptable!

SebastiaanZ's Avatar


SebastiaanZ
11.09.2017 , 11:26 AM | #23
And that folks is why it was a good idea to empty the Legacy Banks
UNITE OUR CHARACTERS

Click this LINK for all kind of goodies in game!

pyrietboletje's Avatar


pyrietboletje
11.09.2017 , 11:30 AM | #24
I logged in this morning, only to have the biggest shock of my life:

Furious Season 3 rewards (all the armour sets + weapons ) got deleted from the legacy cargo,

The legacy cargo from the progenitor didn't survived the merge,

My BB dye's never made it. (also legacy cargo). And this is all just the top of the list

Darth Malgus | Content Creator | Livestreamer

BenKatarn's Avatar


BenKatarn
11.09.2017 , 11:31 AM | #25
Can also confirm.

Moved to Tulak Hord. Legacy Bay of T3-M4 did transfer, Vanjervalis Chain did not. Can't comment on Jar'kai Sword, as I had nothing in there.
- = = The Atrias Legacy = = -

FeniceNera's Avatar


FeniceNera
11.09.2017 , 11:52 AM | #26
I can confirm too: The Progenitor + Red Eclipse. I almost didn't spot it, but then I remembered that on the Red Eclipse I had a tab half full of schematics from command crates and those were missing. If only that tab has been lost it's not a big deal for me, since I don't craft. But probalby other tabs are gone too.
O tempora! O mores!

-Fabien-'s Avatar


-Fabien-
11.09.2017 , 12:01 PM | #27
Same here, only legacy bank items from Main Server :/
Thanks to ignore french and german players.

Ireihvae's Avatar


Ireihvae
11.09.2017 , 12:04 PM | #28
Quote: Originally Posted by BenKatarn View Post
Moved to Tulak Hord. Legacy Bay of T3-M4 did transfer, Vanjervalis Chain did not. Can't comment on Jar'kai Sword, as I had nothing in there.
I moved to Tulak Hord, too. Legacy Bay of Vanjervalis did transfer, T3-M4 did not, Jar'Kai Sword did not.

Sithsorc's Avatar


Sithsorc
11.09.2017 , 12:24 PM | #29
Heard that if you Q for a fp, or wz after the run the legacy stuff appears. ( I dont know if this is true, I did not have the issue, but thought I would post it anyway.) Best of luck.
Voss Coven Leader on Star Forge

Cruxa's Avatar


Cruxa
11.09.2017 , 12:32 PM | #30
Quote: Originally Posted by Sithsorc View Post
Heard that if you Q for a fp, or wz after the run the legacy stuff appears. ( I dont know if this is true, I did not have the issue, but thought I would post it anyway.) Best of luck.
That didn't help for me, but I noticed that I can still craft with the materials missing from my disappeared legacy bays. So the items definitely are there somewhere, you just cannot access this place (the missing overflow storage?).