Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Installer stuck on Installing Main Assets 306

STAR WARS: The Old Republic > English > Public Test Server
Installer stuck on Installing Main Assets 306

Screaming_Ziva's Avatar


Screaming_Ziva
05.12.2019 , 03:53 PM | #1
I tried downloading the PTS today and it downloaded a bunch of stuff and now it's been sitting on Installing Main Assets 306 and it's not moving.

Any ideas now to get it going again?
THIS is the Referral Link you are looking for.
Click for 7 days Free Access, 1 Free Server Transfer, and a Free Jumpstart or Preferred Bundle.

Screaming Ziva's Stronghold Tour

dipstik's Avatar


dipstik
06.21.2019 , 03:37 PM | #2
did u mess with your load screen? that will make it stuck.

Screaming_Ziva's Avatar


Screaming_Ziva
07.23.2019 , 02:59 PM | #3
Quote: Originally Posted by dipstik View Post
did u mess with your load screen? that will make it stuck.
I haven't done anything with my loading screen and it is still getting stuck on Installing Main Assets 306.

How do I completely delete the PTS so it can do a new install? What files / folders do I need to delete?
THIS is the Referral Link you are looking for.
Click for 7 days Free Access, 1 Free Server Transfer, and a Free Jumpstart or Preferred Bundle.

Screaming Ziva's Stronghold Tour

Skummy's Avatar


Skummy
07.23.2019 , 07:34 PM | #4
Im getting stuck on a loading screen same problem this person had http://www.swtor.com/community/showthread.php?t=951525
Here lies Star Wars 1977-2015