Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bioware fix your game. Disconnecting non-stop at nights since yesterday.

STAR WARS: The Old Republic > English > General Discussion
Bioware fix your game. Disconnecting non-stop at nights since yesterday.

LJ_Gibbs's Avatar


LJ_Gibbs
04.12.2018 , 08:56 PM | #11
With my very limited knowledge of PingPlotter

Tonight I only had time to log in and stand around fleet. My latency was around 20-40 according to the game.

But I seem to have a LOT of packet loss according to PP..... every hop is 66% packet loss, but as I stated my lattency according to the game is very low.

There is a 94% packet loss at
4.69.206.77
-----------------
OrgName: Level 3 Parent, LLC
OrgId: LPL-141
Address: 100 CenturyLink Drive
City: Monroe
StateProv: LA
PostalCode: 71203
Country: US
RegDate: 2018-02-06
Updated: 2018-02-22
Ref: https://whois.arin.net/rest/org/LPL-141
-------------------

And the tracert timeouts there.

Any suggestions?

TrixxieTriss's Avatar


TrixxieTriss
04.12.2018 , 09:22 PM | #12
Quote: Originally Posted by LJ_Gibbs View Post
With my very limited knowledge of PingPlotter

Tonight I only had time to log in and stand around fleet. My latency was around 20-40 according to the game.

But I seem to have a LOT of packet loss according to PP..... every hop is 66% packet loss, but as I stated my lattency according to the game is very low.

There is a 94% packet loss at
4.69.206.77
-----------------
OrgName: Level 3 Parent, LLC
OrgId: LPL-141
Address: 100 CenturyLink Drive
City: Monroe
StateProv: LA
PostalCode: 71203
Country: US
RegDate: 2018-02-06
Updated: 2018-02-22
Ref: https://whois.arin.net/rest/org/LPL-141
-------------------

And the tracert timeouts there.

Any suggestions?
Where does the packet loss start? Is it the first hop?

Are you able to link the Ping Plotter file to have a look at. It’s hard to say what’s happening without the full picture

ColorfulCaiques's Avatar


ColorfulCaiques
04.13.2018 , 06:40 PM | #13
I'm happy to report that the disconnects didn't happen last night so I assumed it fixed itself. This is still a problem though as it could happen again in the future since it's already happened to me once before. Please advise BW.

LJ_Gibbs's Avatar


LJ_Gibbs
04.14.2018 , 07:18 PM | #14
Trix... is this what you mean?

https://share.pingplotter.com/c8nXwaqrUWR

Right now... I am seeing 23 ms latency in game... but this is what PP shows me.

kukumburr's Avatar


kukumburr
04.14.2018 , 08:18 PM | #15
Quote: Originally Posted by LJ_Gibbs View Post
Trix... is this what you mean?

https://share.pingplotter.com/c8nXwaqrUWR

Right now... I am seeing 23 ms latency in game... but this is what PP shows me.
What does your download/upload look like on speedtest? I'd guess that much packet loss starting at the first hop likely means you're having an ISP problem or some sort of configuration issue. Although you might have the lag spike problem + some other problem.

OwenBrooks's Avatar


OwenBrooks
04.14.2018 , 08:31 PM | #16
Quote: Originally Posted by LJ_Gibbs View Post
Trix... is this what you mean?

https://share.pingplotter.com/c8nXwaqrUWR

Right now... I am seeing 23 ms latency in game... but this is what PP shows me.
Yes this looks like a local link issue 75% packet loss across the ISP link would make the game unplayable

offhand if this is a cable connection, rust on an external cable connection point could be a cause of this packet loss

LJ_Gibbs's Avatar


LJ_Gibbs
04.16.2018 , 05:28 PM | #17
Quote: Originally Posted by kukumburr View Post
What does your download/upload look like on speedtest? I'd guess that much packet loss starting at the first hop likely means you're having an ISP problem or some sort of configuration issue. Although you might have the lag spike problem + some other problem.
Remember... when I ran that PingPlotter... I was 23ms latency in game and it ran just fine.
Speedtest shows 94 DL and 12 UL.

LJ_Gibbs's Avatar


LJ_Gibbs
04.16.2018 , 05:29 PM | #18
And as an update... I played just fine Saturday night with no lag issues at all.