Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Umwelt-Texturen laden neu

Floriangebsw's Avatar


Floriangebsw
07.11.2019 , 09:20 AM | #1
Hallo Community
Ich hoffe ich bin hier richtig und ich habe auch kein anderes Thema hierzu gefunden.

Ich habe folgendes Problem:
Seit einigen Tagen laden sich bei mir im Spiel ständig die Umwelt-Texturen (Wände, Boden, Möbel etc.) neu. Und das immer wieder, auch wenn ich nur da stehe. Sie werden dann immer kurz unscharf, danach wieder scharf. Und so weiter, und so weiter. Dabei ist es egal, ob ich stehe, laufe oder in einem Gespräch bin.
Das passiert allerdings nur wenn ich "Texturen" auf "Hoch" eingestellt habe in den Grafikeinstellungen. Ansonsten läuft das Spiel aber komplett flüssig mit meinen Einstellungen.
An was kann denn das liegen? Mir ist klar, dass die einfachste Lösung wäre, die Texturen auf "Niedrig" zu setzen, aber es ging ja vorher auch immer.
Vielleicht hat ja jemand das gleiche Problem.
Danke schon mal

hof_th's Avatar


hof_th
07.11.2019 , 11:51 AM | #2
Das Problem hatte ich auch mal. Die Lösung mit der ich das weg bekommen habe gibt's hier (auf englisch).

Kurz und knapp auf deutsch:
  • mit rechter Maustaste auf SWTOR Shortcut klicken und "Dateipfad öffnen" anwählen
  • mit rechter Maustaste auf "launcher.exe" klicken, "Eigenschaften" anklicken und zum Tab "Kompatibilität" wechseln, hier Kompatibilitätsmodus auf Windows XP SP3 stellen und "Als Administrator ausführen anwählen" und mit "OK" bestätigen
  • in den Unterordner "swtor" wechseln
  • mit rechter Maustaste auf "swtor.exe" klicken, "Eigenschaften" anklicken und zum Tab "Kompatibilität" wechseln, hier Kompatibilitätsmodus auf Windows XP SP3 stellen und "Als Administrator ausführen" anwählen und mit "OK" bestätigen
  • Zu guter letzt noch mal mit der rechten Maustaste auf den SWTOR Shortcut klicken, "Eigenschaften" anklicken und zum Tab "Kompatibilität" wechseln, hier Kompatibilitätsmodus auf Windows XP SP3 stellen und "Als Administrator ausführen" anwählen und mit "OK" bestätigen

Danach sollten die Texturen nicht mehr flackern.

Floriangebsw's Avatar


Floriangebsw
07.11.2019 , 12:53 PM | #3
Hat funktioniert glaube ich Danke dir!