Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Sound bug?

HrRav's Avatar


HrRav
08.20.2020 , 10:58 AM | #1
Anyone else who has experienced that the sound shuts off right after spawning in a new match? It has happened to be a couple of times. Only SWTOR goes silent---I can still hear sound from other programs I am running---and it has only happened for me in gsf.

It is not until you loose the sound that you realise how important it is for the gameplay. It is so much harder to realise that you are under attack or to follow up on your own attacks!

Shariva's Avatar


Shariva
08.20.2020 , 11:26 AM | #2
Yeps, you are definitely not the only one.
The crystal is the heart of the blade. The heart is the crystal of the Jedi.
The Jedi is the crystal of the Force. The Force is the blade of the heart.
All are intertwined. The crystal, the blade, the Jedi. You are one.

Ttoilleekul's Avatar


Ttoilleekul
08.20.2020 , 01:34 PM | #3
Yep, I've had that about once or twice a week. It usually disappears right as you enter the match and comes back about half way in. Depending how long the match is. I usually find the easiest way to handle it is to play a "passive" GS from behind safe lines.
-Luc Nodaro

Toraak's Avatar


Toraak
08.20.2020 , 07:19 PM | #4
check your audio drivers. They may need to be updated. I lost sound like that the other night, and had to update my drivers.
Referral Link: www.swtor.com/r/Q4Tp3P

philwil's Avatar


philwil
08.23.2020 , 11:57 AM | #5
I have a brand new computer. Everything updated, and it still does this sometimes. I thought it might have been part of my old computer dying process. I dont think its the case now, lol.

They may leave it in as a feature, like tier 4 and 5 deselects, lol
Flux

Snuffleupagus, Sishyafiq, Baby Yodda, and many, many more

SeCKSEgai's Avatar


SeCKSEgai
10.10.2020 , 11:04 PM | #6
Yeah I've gotten it and that is with a fresh install from the ground up. I'm not sure it was from accidentally hitting the mute hot key but it does eventually return (the audio)
Réiyn - Maryss - Rölánd - Monéy - Retrocide - Reiyń

Rélentless - Reíyn - Rölańd - Tŕtiana

Ramalina's Avatar


Ramalina
10.11.2020 , 08:45 AM | #7
Yeah I've had it too. It's annoying. Never used to happen on my old laptop though, which is weird.
"A padawan's master sets their Jedi trial, Rajivari set mine."
- Zhe Lian, Sage.

Twitch

Xineohp's Avatar


Xineohp
10.14.2020 , 10:18 PM | #8
I just had it happen to me, I just went to sound options turn off both Enable sound and background audio and turned them both back on and it fixed it. It may have been a fluke but give it a shot the next time it happens.
"All right look, there's only one return, okay, and it ain't "of the King," it's "of the Jedi."

HrRav's Avatar


HrRav
11.23.2020 , 02:58 PM | #9
Allright, I've learned from other players that the sound usually returns after about half the game. Today, however, I had the funny experience that I lost the sound twice. It was in a Battle over Iokath game and I lost sound during the first spawn sequence. After a couple of minutes the sound returned, but the next time I was shot down, I lost sound again at respawn.This time the sound returned when I picked up a speed boost. I have a vague memory that I was taking a powerup when sound returned the first time as well. And I am not sure if I have ever encountered the sound bug in a domination game.

Anyone else who have made similar observations?

Toraak's Avatar


Toraak
11.26.2020 , 10:34 PM | #10
I've gotten the sound bug in Domination matches before as well. It's not exclusive to tdm's.
Referral Link: www.swtor.com/r/Q4Tp3P