Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

NEW Outfit designer: Cannot unify colors

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
NEW Outfit designer: Cannot unify colors

SirMannii's Avatar


SirMannii
04.28.2015 , 10:48 AM | #1
The chestpiece (which is the only thing I want to change on my outfit) no longer unify the rest of the pieces when using an saved outfit and clicking "unify colors", now you need to put the same dye in every piece. What's so good about outfit designer if it's not even working as good as the currently equipped gear and its benefits of customize appearence?
<Ruthless>
FAMOUSLY FURIOUS
Idling on Carrick Station since December 14th, 2011.

MaximusRex's Avatar


MaximusRex
04.28.2015 , 10:53 AM | #2
Unify colors worked for me. Did you actually place the chest piece in the outfit, or are you letting the one you wear show through?

Pscyon's Avatar


Pscyon
04.28.2015 , 10:54 AM | #3
I've had trouble with unifying in outfit designer as well. It cannot be done while you're currently editing an outfit, but once it's been saved you can usually unify pieces individually.
What you get from a referral link: a box of junk and one single server transfer token.

What the other person gets: 500 cartel coins, 100 more each month you stay subscribed, a speeder bike and a droid vanity pet.

SirMannii's Avatar


SirMannii
04.28.2015 , 10:56 AM | #4
I have all dread seed pieces on my currently equppied gear. I tried to put Valiant Jedi chestpiece into my outfit. I also put new dye in the chestpiece. Unify colors doesn't work. Valiant Jedi chestpiece is still brownish and dread seed still red. Unify colors still works on the currently equpiied gear still as it did before.
<Ruthless>
FAMOUSLY FURIOUS
Idling on Carrick Station since December 14th, 2011.

MaximusRex's Avatar


MaximusRex
04.28.2015 , 10:59 AM | #5
You put the dye in the chestpeice before you placed it in the outfit slot on the outfit tab?

Arlon_Nabarlly's Avatar


Arlon_Nabarlly
04.28.2015 , 10:59 AM | #6
I couldn't get unity to work in the appearance editor either, I didn't have much time to fuss with it yet though. By the time the patch was finally done I only had about 5 minutes before I had to leave

I also had similar problems with hide head slot: http://www.swtor.com/community/showt...89#post8161689

DawnAskham's Avatar


DawnAskham
04.28.2015 , 11:01 AM | #7
A couple of limitations I've noticed....

The preview window while building an outfit won't show unify color, nor will it reflect on your character until the outfit is built and completed in the outfit tab, and then 'Unify Colors' is selected.

Unify color only works for items placed into the outfit tab, it will not unify colors from a chest piece in the outfit tab to items in the equipped tab, even when the corresponding tab in the outfit is left blank.

ChroniKill's Avatar


ChroniKill
04.28.2015 , 11:09 AM | #8
Not sure if anyone else has this, but unify colours on an outfit breaks intermittently. As you can see from the screenshot, my outfit should be red and white (and is active in the window) but is displaying as the normal outfit colours. You can fix this by applying a different outfit and then reapplying the alternative one, but it sometimes happens when changing areas.

http://i131.photobucket.com/albums/p..._16_726195.jpg

Edit: Yep, happens most times I change area. The outfit is correct, but the dye applied to the chest doesn't show. Don't recall this from the PTS.

MrSpanky's Avatar


MrSpanky
04.28.2015 , 11:40 AM | #9
Another bug after logout: the character selection screen does not recognize the unify colors settings on the default set.

GoldenHornet's Avatar


GoldenHornet
04.28.2015 , 12:56 PM | #10
Steps to reproduce:

1. Open character sheet
2. Select the first cosmetic tab
3. Print a chest piece and a couple of other items into the new costume, not all the slots
4. Commit the changes
5. Hit the Unify Colors button

Expected Behaviour - all slots should match to chest colours
Actual Behaviour - only printed pieces change colour. Those items showing through from the actual gear tabs will not unify.

http://i.imgur.com/Zp9unWN.jpg
http://i.imgur.com/DQgfa4Z.jpg

Did no-one test this? Or did this somehow creep in while publishing to live?