Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Imperial Agent Bugs/Known Issues

STAR WARS: The Old Republic > English > Classes
Imperial Agent Bugs/Known Issues

OldMarmy's Avatar


OldMarmy
01.30.2012 , 04:33 PM | #91
Quote: Originally Posted by saethone View Post
No, they have no effect on players and that is intended.
Is this noted clearly? How do we know about which skills will not work in PvP?

Rahl_Windsong's Avatar


Rahl_Windsong
01.30.2012 , 06:11 PM | #92
Quote: Originally Posted by Ghamsar View Post
well I don't know if it's a bug in reference to Alderaan but:

Spoiler


again not sure if bug, but it didn't seem right
This is not a bug, if you run back away from that boss and go to far back up the ramp the turrets reset. I think they intended it to work that way to make it so if you have to run you have got to run far enough away to cancel the fight.
Captain El'amber Level 48.5 Scoundrel
Cipher Agent El'ember Level 42 Operative
Lord El'zara Level 40 Sorceress

Nessirin's Avatar


Nessirin
01.30.2012 , 09:33 PM | #93
Quote: Originally Posted by OldMarmy View Post
Is this noted clearly? How do we know about which skills will not work in PvP?
If there is mention of creature difficulty, it will not work in pvp. Players are their own difficulty.

Kevnobi's Avatar


Kevnobi
01.31.2012 , 12:51 AM | #94
Not sure if this is a bug or not:

When casting the healing probe, the number of buffs on the target doesn't necessarily match the number of probes circling it.

For example, you can only stack the probe up to two, but there can be as many as five (I think?) circling it at one time. And if you keep it rolling, there only remains one visible.

Again, not sure if that's a bug, it just seemed rather peculiar to have differing graphics from numbers.
The only choice you have to make is what to do with the time that is given to you.

Greyscout's Avatar


Greyscout
02.01.2012 , 02:10 AM | #95
I have several missions from planets I outleveled (not class missions) that can't be abandoned. Reset doesn't help either; abandon remains greyd out. Is this normal or is it a bug?

Athunt's Avatar


Athunt
02.01.2012 , 11:48 AM | #96
Re: the crafting bug post-Voss

It seems to be an indexing error on companions when you've lost use of one. I have managed to get 4 companions off at one time (max deployable 5). It just seems to be that I need the one 'below' the one I want to use to be available.

Due to this bug I managed to chain a Slicing mission with a Cybertech crafting (Temple was on the Slicing mission, tried to queue up another companion for some CT, was greyed out, so tried the nearest un-greyed one and it worked despite her being deployed!).

Flaminica's Avatar


Flaminica
02.01.2012 , 12:45 PM | #97
Quote: Originally Posted by Athunt View Post
Re: the crafting bug post-Voss

It seems to be an indexing error on companions when you've lost use of one. I have managed to get 4 companions off at one time (max deployable 5). It just seems to be that I need the one 'below' the one I want to use to be available.

Due to this bug I managed to chain a Slicing mission with a Cybertech crafting (Temple was on the Slicing mission, tried to queue up another companion for some CT, was greyed out, so tried the nearest un-greyed one and it worked despite her being deployed!).

I can confirm this bug as well. I've been unable to deploy more than three companions. The dropdown display on the crew window is also bugged: it displays inactive companions greyed out and occupied ones as available. Yes, this has happened only since the story point in the spoiler (first post of this thread).

jakedamus's Avatar


jakedamus
02.01.2012 , 01:29 PM | #98
Quote: Originally Posted by saethone View Post
eviscerate is working as intended, read the tooltip.

Spoiler


it will only work up to strong mobs (these are the ones with the silver border), and it has no function on the gold border mobs (elite or champion) or players.
eviscerate does not work
show me a video and i will believe you

CatieCat's Avatar


CatieCat
02.01.2012 , 01:50 PM | #99
I apologize if this has already been posted, but I didn't see it in the first post. It's a minor.. well I guess it's a bug, but it annoys me. Also, gonna go ahead and spoiler parts of it, because it happens in chapter 2 of the game.

During on of the loading screen explanations,
Spoiler
it incorrectly referred to my character in the male gender. It referred to a specific character,
Spoiler
, as "his enemy". I know it's minor, but it rubs me the wrong way. My character is female, and more importantly so am I. I've never noticed the game incorrectly interpreting my gender in those chapter title screens on ANY character, and I've got one of each, all female. Maybe I'm being overly picky about this, but.. I've come to expect better from Bioware. It's annoying enough that everyone calls me "Sir." I picked the heavy, short, curvy body type, because it looked the most feminine to me. If it was real life I'd indicate the ample bosom and go "does THIS make me look like Sir to you?"

Another bug I experienced, which I reported in a ticket and was never resolved so I just struggled through it took place after the story missions on Nar Shaddaa.
Spoiler
, none of the dialog options showed up. I tried over a period of two days several times, they never showed up. I just had to pick and chose and hit escape a few times, because I wanted to keep my light side rating. This has never happened to me any other time on any other character. Just thought I'd share it here.

FreelancerHelix's Avatar


FreelancerHelix
07.03.2014 , 03:05 PM | #100
I don't know whats up but at the end of the prologue and after korriban when I try interact with the ships holocom to continue the class quest nothing happens, I don't get whats going on. The screen goes black like its going into a cutscene but the convo cutscene doesn't happen all there is is the hologram of watcher 2 staring at you but no conversation or anything