Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Web Server Issues?

The_Wulff's Avatar


The_Wulff
08.21.2019 , 05:02 PM | #1
As the title states it looks like you are having web server issues. I am staying logged in on all pages except the Forums tab of the swtor site. It is requiring a re-login with security key for each post.

Anybody else having this issue?

Dev confirmation it is happening?

Estimates on how long until it is resolved?

DarkTergon's Avatar


DarkTergon
08.21.2019 , 05:31 PM | #2
Quote: Originally Posted by The_Wulff View Post
As the title states it looks like you are having web server issues. I am staying logged in on all pages except the Forums tab of the swtor site. It is requiring a re-login with security key for each post.

Anybody else having this issue?

Dev confirmation it is happening?

Estimates on how long until it is resolved?

Having no issues, might help if you tell them what browser you are using, etc.
No Idea if people use these, but if so, here's my referral link
http://www.swtor.com/r/jFXFFQ

The_Wulff's Avatar


The_Wulff
08.21.2019 , 05:56 PM | #3
Sure, I'm using the current version of chrome. Again it shouldn't matter as the main site still has me as logged in it is just the forums that are expiring at an alarmingly fast rate.
After looking at the other options on the site it's almost like the time table for auto logout for account info has been swapped with the forum time out table. I just bring this up as I have been logged in on the site for over 2 hours and the my account tab still opens to full info where the forums are requiring a login every few minutes.