Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[BUG] Torian Cadera vanished ...


Yukino's Avatar


Yukino
10.26.2015 , 02:26 AM | #11
Quote: Originally Posted by John-John View Post
I cannot imagine that the fact Mako is starting a (bugged) romance quest with my female character has nothing to do with the dialogue in which Mako asks me if she should or should not get closer to Torian.

It definitly must be related.
My Bountyhunter is male and had not a single dialogue with Mako for a while now
and the problem with Torian is the same,
so it's most likely not related.
Its more likely that Torian plays a role in the new addon and that is the cause for this vanishing problem.

Trilly's Avatar


Trilly
10.26.2015 , 05:47 AM | #12
Same Bug here -_-

Myabi's Avatar


Myabi
10.26.2015 , 05:49 AM | #13
Asked around in my guild about this, then took to the forums.

To be honest, glad I'm not the only one having this issue.

DomiSotto's Avatar


DomiSotto
10.26.2015 , 08:35 AM | #14
Male BH here, Torian is missing from the crew as well. I am not sure he has even been there since we have finished Taris. We are on Hoth, and I am afraid to recruit Blizz, as well, Torian I can live without, but wanted to use Blizz as my main comp.
Deal.

Fakkuza's Avatar


Fakkuza
10.26.2015 , 10:55 AM | #15
I am having the same issue and submitted a ticket. Kinda glad to see it's not just me, that hopefully means this is coming to their attention and will be fixed soon!

I had just gotten him and I was all excited because I love Johnny Yong Bosch's voice, and I did his companion quest and shortly after trying to do Mako's companion quest (which is the one I should not have according to you all as a F BH), he disappeared.

I really hope this gets fixed soon. My subscription days are being wasted cause I won't play another class until I finish my current character, and I won't move on with quests until I get Torian back because I need Johnny Yong Bosch's voice. And I want to focus on Torian's affection and such.

Mxconway's Avatar


Mxconway
10.26.2015 , 10:57 AM | #16
Quote: Originally Posted by DomiSotto View Post
Male BH here, Torian is missing from the crew as well. I am not sure he has even been there since we have finished Taris. We are on Hoth, and I am afraid to recruit Blizz, as well, Torian I can live without, but wanted to use Blizz as my main comp.
Torian vanished for me as well, but Blizz is working fine.
Corellian Run- [12/13/11 - 2/20/12]

Bherr's Avatar


Bherr
10.26.2015 , 12:48 PM | #17
Having the same problem. I just got him as a companion and then *poof* gone. Got some quest from Mako that was two lines of dialogue and nothing listed in the mission text.

CapKill's Avatar


CapKill
10.26.2015 , 01:10 PM | #18
It is not completely the same but with my consular (level 47) i lost nadia grell... and need her for quest... Also made a ticket (something is definetely wrong)
What's done out of Love takes place beyond good or evil... F.N.

John-John's Avatar


John-John
10.26.2015 , 06:09 PM | #19
Quote: Originally Posted by DomiSotto View Post
Male BH here, Torian is missing from the crew as well. I am not sure he has even been there since we have finished Taris. We are on Hoth, and I am afraid to recruit Blizz, as well, Torian I can live without, but wanted to use Blizz as my main comp.
you can go on with you story quests, it won't prevent you getting your two last partners

*** SPOIL ***

Torian came back after I completed his abduction quest on Hoth. Then I logged off. When I logged back on, he was gone again.

*** SPOIL ***

This is definitly a bug, there's nothing we can do to fix it by ourselves.

For those who don't really care about this very partner, you can safely go on with your storyline quests, since this bug won't prevent you recruiting next partners.

Unfortunately, for those who want to play with Torian, you'll have to wait for a fix

I submitted a ticket some days ago, I hope to get an answer in the next days, I'll keep you informated.

Revictous's Avatar


Revictous
10.27.2015 , 08:41 AM | #20
I have had the same bug myself. I submitted a ticket but hadn't said anything on the forums as I thought it may have been an isolated issue. Hoping it is fixed with the new patch.