Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Fehler beim neuen Patch (5.1.1)

Keks_Nils's Avatar


Keks_Nils
02.14.2017 , 02:09 PM | #1
Guten Abend,

Ich wollte mal wieder SWTOR spielen (als Abbonennt) und nun kommt leider dauerhaft diese Meldung "In der Anwendung ist ein nicht spezifizierter Fehler aufgetreten. Bitte versuche es erneut."
Habe es jetzt schon ca. 5x probiert und jedes mal das gleiche Problem.

Wollte mal nachfragen, wie ich genau dieses Problem beheben kann, damit ich wieder spielen kann!

Freue mich über jeden Vorschlag/Lösung

Mit freundlichen Grüßen

(Tut mir leid, falls dies das falsche Forum ist)

ThorPluto's Avatar


ThorPluto
02.14.2017 , 03:46 PM | #2
1.) Noble Sac. kostet nun mitgespect 11% life, ohne Lebensgefährliches tappen bin ich in 1,5 min out-of-force, mit wirklich viel runtertappen 2 min. Für PVP ist tappen mit life costen ein krasser nerv, so können wir wenn wir low an Force sind nichtr mehr reggen, weil wir sonst sterben würden.....

Yuuzie's Avatar


Yuuzie
02.14.2017 , 03:49 PM | #3
zuerst bei geschlossenen Launcher den Ordner bitraider entfernen, das löst eine Überprüfung und wenn nötig Reparatur aus, bringt das nichts, musst du den bitraider entfernen, Anleitung ist in meiner Signatur verlinkt.
Launcher startet nicht? Patch läd nicht? Sonstige Probleme mit dem Launcher? Dann ist hier die Lösung. Dir hat die Anleitung geholfen? Dann nutze diesen Code um MIR zu helfen

Keks_Nils's Avatar


Keks_Nils
02.15.2017 , 10:36 AM | #4
Ich bedanke mich bei euch beiden für die Hilfe!
Dadurch läuft wieder alles Einwandfrei!

Mit freundlichen Grüßen