Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Manaan stronghold - can't access Rooftop Garden

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Manaan stronghold - can't access Rooftop Garden
First BioWare Post First BioWare Post

JephosMispir's Avatar


JephosMispir
09.15.2018 , 07:05 AM | #41
This just happened to me for the first time today. I was able to solve it by removing the item in the small hook above the elevator on the entrance floor. Others have reported that removing the carpet and light nearest the elevator solved it for them.
░▒ Master Jephos Mispir - The Eternal Order ▒░

jambags's Avatar


jambags
09.24.2018 , 12:25 PM | #42
This issue is happening to me as well, I could access it once and now I cant go back there.

HarvesterI's Avatar


HarvesterI
09.25.2018 , 05:20 AM | #43
Apologies for not coming up with a solution, but I have the exact same Problem

Setokai's Avatar


Setokai
09.25.2018 , 01:26 PM | #44
I had the same issue, but i did try the removal of decos by the elevator and it worked
http://www.swtor.com/r/xlcFwx
free stuff for a new or preferred status player
HK-55: Commentary: I am programmed for self-restraint. Usually.
Star Forge Guild site: https://swtorfancommunity.com/guild/132/606781

Velarax's Avatar


Velarax
10.07.2018 , 03:55 AM | #45
I had to replace the floor covering with a different one that did not come too close to the elevator. Corporate lobby and hotel rugs don't work. Smaller coverings or tiles moved well away from the elevator fixed the problem.

Mournblood's Avatar


Mournblood
10.07.2018 , 04:55 AM | #46
They supposedly fixed this in 5.9.3.
Mourne, Founder

Velarax's Avatar


Velarax
10.07.2018 , 03:30 PM | #47
Fixed. Just confirmed by me. Thanks for getting to this