Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

CZ-198 and the sewer water textures corrupted on nvidia @ 4K

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
CZ-198 and the sewer water textures corrupted on nvidia @ 4K

phalczen's Avatar


phalczen
06.25.2018 , 10:12 AM | #1
A few months ago I noticed that the texture for the sewer water in the phased area of CZ-198 (where you fight the Dianoga and retrieve the anti-toxin, the "Waste Disposal Area") changes based on your camera angle. Sometimes it appears normal and fluid, like murky water, and sometimes it appears gray, corrupted, unfilled. As you can see from these screenshots, just flipping the camera angle from behind my character to above my character brought the texture of the water to normal. I have this problem on my desktop and laptop machines, both of which have nvidia-based cards and 4K resolution. My desktop uses two SLI-linked GTX 980Tis and my laptop uses an nvidia GTX 1070. I *think* I only noticed this problem when I upgraded to 4K but its been so long. I'm happy to provide more details as needed. I'm on Windows 10 1803 version, have the latest version of the nvidia drivers (although its been occurring for months despite driver updates), have the DX9 files installed, graphics settings to maximum. I don't notice problems with water in areas with good lighting, or in the Endless Swamp of Zakuul.

EDIT: these screenshots are posted on a trial account of ImageShack so I have no idea what will happen to them after July 22 or whatever.
If you think I've made a good contribution with this post, I kindly ask that you use my Refer a Friend link! Here is more information about the program.

SteveTheCynic's Avatar


SteveTheCynic
06.25.2018 , 11:31 AM | #2
Yeah, I've been getting that for ages, long before I got 4K. I had it on my old PC with an NVidia 430 (don't laugh) and I have it on my new PC with a 1080Ti. On the new PC, it's there in 4K and 1080p.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
> @"Biff.5312" said:
> Exercise your whimsy.

Oeconomicus's Avatar


Oeconomicus
06.25.2018 , 12:32 PM | #3
This bug has nothing to do with the resolution. Since it does not relate to the cartel market it will properly be fixed in the year 2025 with Patch 15.2.4a
"A life without regrets is a life well-lived" - Emperor Valkorion

phalczen's Avatar


phalczen
06.25.2018 , 02:56 PM | #4
Well perhaps it was only because we started using the daily areas again with first the bugged dailies/weeklies, then the introduction of activity finder and the perma-changes to the missions, that I noticed the problem was present. Either way, its good to know others have seen this. Is it an nvidia-only thing or does it happen with AMDs? They must have some nvidia based systems in the office for testing.
If you think I've made a good contribution with this post, I kindly ask that you use my Refer a Friend link! Here is more information about the program.

Zerileth's Avatar


Zerileth
06.26.2018 , 12:41 AM | #5
Quote: Originally Posted by Oeconomicus View Post
This bug has nothing to do with the resolution. Since it does not relate to the cartel market it will never be fixed.
Fixed it for ya!
7.0 Return To Kashyyyk
IGN: "Bioware sees soaring profits with new SWTOR expansion, Return to Kashyyyk."

Oeconomicus's Avatar


Oeconomicus
08.31.2018 , 04:56 AM | #6
Not fixed in 5.9.2a.
"A life without regrets is a life well-lived" - Emperor Valkorion

sipidous's Avatar


sipidous
08.31.2018 , 12:24 PM | #7
[deleted]

phalczen's Avatar


phalczen
10.08.2018 , 06:11 PM | #8
I don't know if this was fixed with 5.9.3, or with nVidia's new generation of 400+ drivers, but this appears to have been fixed. Thanks devs, or nVidia!
If you think I've made a good contribution with this post, I kindly ask that you use my Refer a Friend link! Here is more information about the program.