Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SWTOR Black Screen crashing / Hard Crashing

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
SWTOR Black Screen crashing / Hard Crashing
 
First BioWare Post First BioWare Post

Svarr's Avatar


Svarr
12.15.2011 , 02:51 AM | #11
Quote: Originally Posted by Moridiin View Post
During mass test beta i played 4-5 hours with no issues.
I get no warnings about overheating. Updated ALL drivers.
It's only this game that does this.
I do not think that is the problem for this guy, but I'll clean out my pc tomorrow and update you when i do.
Nope.mp3

Nehsa's Avatar


Nehsa
12.15.2011 , 02:51 AM | #12 Click here to go to the next staff post in this thread. Next  
Hello,

I would like to advise you to make sure everything is up to date. Before you request help, please ensure that you have checked the following:
  • Check that your Graphics card has the most recent drivers installed. For instructions on how to update your Graphics card drivers please see here.

  • You should make sure that you have the latest version of DirectX installed on your system. For further details please check here

  • You should check that you have the latest Service Pack and Windows Updates installed for your operating system including the optional updates such as .NET Framework and Visual C++ features.

Please also ensure that your computer meets the minimum specifications required to run the game.

If you are still encountering this issue after checking all of the above, please contact Customer Support. Please include a DXDiag of your system, your most recent client logs and a description of the exact error encountered. You can find some guideline on how to retrieve logs in this thread.

Nehsa | BioWare Customer Service - Forum Support

Svarr's Avatar


Svarr
12.15.2011 , 02:52 AM | #13
Quote: Originally Posted by Herethos View Post
Can you do a CTRL+ALT+DELETE to bring up the windows 7 screen to start the task manager when this happens, or is the whole computer unresponsive?
Unresponsive 100%, tried everything... sound lingers a bit, but when i try the controls for like powers or things that would make noise in game i get nothing as well.
Nope.mp3

Svarr's Avatar


Svarr
12.15.2011 , 02:54 AM | #14
Quote: Originally Posted by K8-V5 View Post
Hello,

I would like to advise you to make sure everything is up to date. Before you request help, please ensure that you have checked the following:
  • Check that your Graphics card has the most recent drivers installed. For instructions on how to update your Graphics card drivers please see here.

  • You should make sure that you have the latest version of DirectX installed on your system. For further details please check here

  • You should check that you have the latest Service Pack and Windows Updates installed for your operating system including the optional updates such as .NET Framework and Visual C++ features.

Please also ensure that your computer meets the minimum specifications required to run the game.

If you are still encountering this issue after checking all of the above, please contact Customer Support. Please include a DXDiag of your system, your most recent client logs and a description of the exact error encountered. You can find some guideline on how to retrieve logs in this thread.


All accounted for, I'll do as you say.

Thanks for that. :3
Nope.mp3

Moridiin's Avatar


Moridiin
12.15.2011 , 03:18 AM | #15
I'll rip 'er open today and inspect the card, just to be sure.
Also going to try with forceware drivers. The beta version.

Someone also tipped me to increase the voltage on the PCI-E slot, but i'm not sure i want to do that.

I tried actually to manually force fan to go full blast constant to see if OH was the problem.
(EvGA Precision software lets you do this.) But i notice the fan slows down when this happens.
Wonder if it's the driver then. Last time i had this problem was in rift, but then i just used the 175.xx driver instead and all was well. There's a lot of fuss with the 570 family i notice on clocker forums.
BUT what really irks me is that in the beta, i had no problems at all. Now i couldn't
run it on low settings even.

HillbillySith's Avatar


HillbillySith
12.15.2011 , 03:18 AM | #16
For myself theres no error message, no windows popup saying Swtor has stopped working, I just go from in game to staring at my desktop instantly
Dont run little jedi, you will only die tired and sweaty....Bwahahahaha
If you're not a part of the solution...you're a part of the body count

Kheeleb's Avatar


Kheeleb
12.15.2011 , 05:22 AM | #17
Mostly this is not related to the game. I had the same issue in Age of Conan, which also makes heavy use of the GPU, no other game was affected.

Sometimes itīs related to the power supply, if it canīt deliver the power the GPU needs. Try another power supply, at best a well known, good brand like Corsair, Cougar or Be Quiet, and make sure it has enough power. 750-850 W should fit for a GTX 570.

If your graphics card is overclocked try to set it to the standard frequencies.

Hope it helps.

/Edit: Try to stress your graphics card with a 3d performance test utility and let it run overnight. If it crashes at any time itīs definetly not the game.

ikesw's Avatar


ikesw
12.15.2011 , 07:20 AM | #18
I have this same problem.

Nvidia Geforce GTX 560 ti, new computer (definitely adequate power supply, i5 2500k processor, i literally bought it like a month ago), and periodically my computer just turns off during gameplay.

I think the cpu is overheating, not the videocard.

edit: I have up to date drivers as well as up to date directx.

It's not one of the problems listed above.

deathsg's Avatar


deathsg
12.15.2011 , 07:49 AM | #19
im getting this problem as well, and Im thinking something is overheating, but its odd because, yesterday i played for several hours before i had to leave for work and didn't have this problem. Then last night after work i played for a few more hours then it decided to do this to me.

So now, i turned my computer off for the night as i went to bed and am going to try and see what happens this morning.

Svarr's Avatar


Svarr
12.15.2011 , 12:25 PM | #20
Sounds like this is becoming more then a one or two person problem...

Maybe we need an official fix here?
Nope.mp3