Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Horrid FPS

First BioWare Post First BioWare Post

Oedypus's Avatar


Oedypus
01.30.2012 , 03:49 AM | #1041
BW answered to my problems with this:

Quote:
I have received your transmission regarding your FPS issue.
As low fps and connectivity issues are often mistaken with each other i will inform you on how to solve each.

As your graphic card meets the minimum requirements, this issue could only lie in your GPU running in low power mode.
Please certify that this is not your case.

If this is not the case then this is a latency issue.
I wanted to ask:

1) is it possible to have latency issues with an average (pretty stable) of 50ms?

2) how do I check if my GPU is running in low power mode?

Sorry for bothering, but looking for the second in the web I didn't find any clue.

Oedypus's Avatar


Oedypus
01.30.2012 , 03:57 AM | #1042
BW answered to my problems with this:

Quote:
I have received your transmission regarding your FPS issue.
As low fps and connectivity issues are often mistaken with each other i will inform you on how to solve each.

As your graphic card meets the minimum requirements, this issue could only lie in your GPU running in low power mode.
Please certify that this is not your case.

If this is not the case then this is a latency issue.
I wanted to ask:

1) is it possible to have latency issues with an average (pretty stable) of 50ms?

2) how do I check if my GPU is running in low power mode?

Sorry for bothering, but looking for the second in the web I didn't find any clue.

Zoggel's Avatar


Zoggel
01.30.2012 , 04:00 AM | #1043
Greetings everyone,

Because this thread has gone over our maximum post limit, we are closing this and asking you to continue the discussion in the newly created thread, found here.

Thank you for your feedback! We are actively monitoring this thread so that we can make improvements to the game.