Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel schließt sich ständig von selbst

 

Delitte's Avatar


Delitte
10.05.2012 , 12:48 AM | #1
Hallo liebe Community,
hat einer von euch auch das Problem, dass das Spiel während des Spielens einfriert und man dann auf dem Desktop landet ohne Fehlermeldung? Das Ist mir öfter im PVP, aber auch bei Flashpoints oder beim Questen passiert, also öfter in Situattionen mit vielen Ladebildschirmen. Aber gestern ist das auch passiert obwohl ich da gerade auf der Flotte wat und keinen Ladebildschirm hatte. Ich habe das Problem seit 1.4 und habe auch schon dreimal den Reparaturscan durchlaufen lassen. Hier poste ich mal den Dxdiagbericht:

Spoiler


Ich halte soweit es geht meine Grafikkartentreiber immer aktuell, das heißt sobald er mir neue Updates anzeigt hole ich mir die auch oder habe ich da etwas übersehen?

LG Ahsokatano
Ruhe über Zorn, Ehre über Hass, Stärke über Angst

IOceanusI's Avatar


IOceanusI
10.05.2012 , 01:20 AM | #2
Ist bei vielen leider so seit der patch 1.4 drausen ist...vorher lief es ja genau wie es sein sollte.Also wenn die nicht bald einen hotfix machen dann können die sich die f2p version sparen.

discbox's Avatar


discbox
10.05.2012 , 01:28 AM | #3
Ja, derartige Probleme tauchen bei mir auch auf, ebenso vermehrt erst seit 1.4.

Im Gegensatz zu dir habe ich eine Intel-CPU und Intel-Chipsatz und eine AMD-Grafikkarte.

Somit schließe ich Treiberpropleme aus, da wir da vollkommen unterschiedliche Hersteller nutzen.

Ist natürlich ein schöner Spaß wenn man über 15 Minuten auf eine Warzone oder einen Flashpoint über den Gruppenfinder gewartet hat, dann landet man auf dem Desktop und das Spiel auf das man gewartet hat ist futsch.

1.4 ist extrem verbuggt.

BioWare schweigt sich dazu aus oder erzählt die Geschichte vom Pferd.

Diamolo's Avatar


Diamolo
10.05.2012 , 02:16 AM | #4
Evtl euren AArbeitspeicher erhöhen , indem ihr den Virtuellen Abreitspeicher beansprucht.
Ich habe es gemacht und seitdem keine Abstürze.
Wenn wer was besseres weiß kann mich gerne berichtigen.
Spoiler

http://www.youtube.com/watch?v=ZF_NV3yHxyI

PLAGANOS's Avatar


PLAGANOS
10.05.2012 , 02:16 AM | #5
das problem hatte ich gestern so oft wie noch nie.
es kommt wirklich ganz zufällig. mal beim schnellreisen, dann einfach mal auf der flotte wärend ich nur am gleiten war. dann mal wieder beim rekonstruieren von teilen. ich bin ja echt geduldig, aber irgendwann nervt es auch mich.
hoffe die bekommen das schnellstmöglich auf die reihe.

Diamolo's Avatar


Diamolo
10.05.2012 , 02:32 AM | #6
Quote: Originally Posted by discbox View Post

BioWare schweigt sich dazu aus oder erzählt die Geschichte vom Pferd.
Wenn ich das richtig verfolgt habe, ist BW gelöst und es hat nur noch EA was zu sagen, denn es heißt EA Nutzer Bestimmung und nicht EA/BW Nutzer Bestimmung =)
Spoiler

http://www.youtube.com/watch?v=ZF_NV3yHxyI

Esdalan's Avatar


Esdalan
10.05.2012 , 02:41 AM | #7
Hab das Problem auch öfters seit Patch 1.4, weitere aus der Gilde ebenso.

Mit RAM wird dies nichts zu tun haben, hab 16GB Ram und krieg die Abstürze trotzdem.
Lustigerweise schliesst sich das Spiel ohne jegliche Meldung.

Und diese viele Anzeige Bugs beim Ladescreen... gehen langsam auf die nerven
SinthiraSinthoSinthøras
----------- Shockwave -----------

discbox's Avatar


discbox
10.05.2012 , 03:23 AM | #8
Quote: Originally Posted by PLAGANOS View Post
das problem hatte ich gestern so oft wie noch nie.
es kommt wirklich ganz zufällig. mal beim schnellreisen, dann einfach mal auf der flotte wärend ich nur am gleiten war. dann mal wieder beim rekonstruieren von teilen. ich bin ja echt geduldig, aber irgendwann nervt es auch mich.
hoffe die bekommen das schnellstmöglich auf die reihe.
Ja, es taucht bei mir auch total willkürlich auf. Selbst wenn man zum Briefkasten läuft kann e spassieren, also auch in Situationen in denen man nichts anklickt und der Client auch keine Daten nachladen muss. Besonders häufig aber wenn man die Zone wechselt.

VioarrSWTOR's Avatar


VioarrSWTOR
10.05.2012 , 03:54 AM | #9
mir ist das spiel in den vergangenen zwei tagen auch jeweils einmal abgeraucht. es passierte zu beginn des ladescreens beim betreten einer warzone.
Vioarra - T3-M4