Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Manaan Stronghold Bugs

First BioWare Post First BioWare Post

casirabit's Avatar


casirabit
07.17.2017 , 07:31 AM | #71
Quote: Originally Posted by JLazarillo View Post
Another bug(?)...removing all decorations from one room, removes them from the whole Stronghold. I just learned that the hard way, after getting four other rooms just the way I wanted them, and trying to do a quick reset on one of the observatories.
Yavin does this as well.
A girl should be two things: classy and fabulous. A girl should also always be a lady even when arguing Referral: http://www.swtor.com/r/VkfKqj

Algaria's Avatar


Algaria
07.21.2017 , 10:41 AM | #72
Quote: Originally Posted by FlavivsAetivs View Post
Here is a list of Bugs I have noticed with the Manaan Stronghold:

2. The Intro plays every time. I consider this a feature, but I think it is a bug.
I purchased the Manaan Stronghold. Took down all decos in all my rooms in my old SH. But I can't move in to Manaan until this is fixed. Having to load warzones PLUS intro movie, is too much. I'll be on fleet :P

Xina_LA's Avatar


Xina_LA
07.22.2017 , 09:16 AM | #73
I can confirm the bug that you can lose certain decorations in the row of small hooks in the entrance between the fountains.

I order to up my count of used hooks without creating clutter, I put a couple of dozen pets in those small hooks and hid them in the inner wall of the fountain. Now, when I click those hooks, they appear to be empty.

Re-logging and even restarting the game didn't help. Since there is no way to convert pairs of the Small hooks into Medium Narrow, there's no way to force the hooks to "pop" out my decorations. I also tried the usual trick of clicking on other hook sizes and back again, to no avail.

Interesting note -- all Civic and Personnel items I placed in those hooks work normally. It is only the Pets that are lost (there may be other types that get lost, but I haven't found any).

I put Pets on both sides, basically in all four fountain sections, and every single one of them is lost.
--=# Decorating addict of Satele Shan server. #=--

AscendingSky's Avatar


AscendingSky
07.24.2017 , 12:42 AM | #74
Having a new bug now... I'm getting a loud static noise whenever I'm in the Manaan stronghold. It's not the background water falling sound--I can still here that noise, with the broken static sound on top of it. The static stops and starts on it's own, and can grow greater and lesser as I move around the stronghold. I don't have sound issues anywhere else in the game. Anyone else having this issue?
#SWTORMaintenanceMode2018
"RNG is EXCITING!!!!!!" -- Ben Irving, Former SWTOR Lead Producer
Vote With Your Wallet - Boycott Cartel Packs!

Xina_LA's Avatar


Xina_LA
07.24.2017 , 12:01 PM | #75
Quote: Originally Posted by AscendingSky View Post
Having a new bug now... I'm getting a loud static noise whenever I'm in the Manaan stronghold. It's not the background water falling sound--I can still here that noise, with the broken static sound on top of it. The static stops and starts on it's own, and can grow greater and lesser as I move around the stronghold. I don't have sound issues anywhere else in the game. Anyone else having this issue?
Yes. For me, it has to do with certain combinations of sounds. There are certain decorations that make sound FX that seem to clash with the local background sound. I had to remove several to avoid that. Also, Ambient Machines don't appear to work at all.

EDIT: Another bug -- In the Underwater Observatory end rooms, thin items such as the Poster: Separatist Forces and Lightsaber Damage: Straight get 90% lost in the Medium/Large wall hooks, with very little showing.

Eric, devs, anybody at Bioware -- I don't see any mention of bug fixes in the Roadmap. Also, there's a new Stronghold coming out. Please tell us that you're going to work on improving Manaan, not just move on to the next project? Are you using our Manaan feedback to make sure the next Stronghold has better quality?

Do we need to break out all the bugs and do one Bug post for each?
--=# Decorating addict of Satele Shan server. #=--

Etain_Skirata's Avatar


Etain_Skirata
08.08.2017 , 09:27 AM | #76
So we've all been waiting to get this SH bug fixed and there's still issues of the cut scene playing every time I go to my SH. I haven't even bothered to decorate yet because of all the issues I've read that others are having and don't want to deal with the frustration. I haven't even bothered to buy the SH on the other servers I play on because of the bug and it's still not fixed. The server I have the SH on is Jedi Covenant. Any idea on a time frame for when this is going to be fixed, or are y'all just planning on putting out the new SH in 5.4 before even bothering to deal with the issues of the current SH from 5.3? Some kind of response that you're working on it and we haven't been ignored or forgotten would be appreciated.

Xina_LA's Avatar


Xina_LA
08.14.2017 , 11:23 AM | #77
Is it just me, or is the decoration draw distance shorter than normal for items placed outside on the big round area? I can back away far enough that all the items on the "round" disappear but I can still see items placed in the Medium Narrow hooks to either side. If you stand in the middle, the Medium Narrow hooks are farther away than the front hooks of the round area.
--=# Decorating addict of Satele Shan server. #=--

RCOneTwoSixTwo's Avatar


RCOneTwoSixTwo
08.16.2017 , 11:20 AM | #78
I sure hope they get around to unlocking the roof in the next patch. I don't really want to make a ladder up.