Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Servers not showing up?


OwenBrooks's Avatar


OwenBrooks
05.18.2017 , 06:51 AM | #11
Remove the exceptions for launcher.exe , brwc_swtor.exe and swtor.exe and re-add them for both the antivirus and firewall

ESET - disable protocol flitering
Kaperskey - disable scan secure/encrypted connections
Nortons (Firewall) set the exceptions to "allow" instead of "auto"

swtor.exe is at C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars-The Old Republic\swtor\retailclient

MonolithRV's Avatar


MonolithRV
05.18.2017 , 08:36 AM | #12
I don't have any of those, but I do have AVG, turned that off entirely, and it still doesnt work.

dr_mike's Avatar


dr_mike
05.18.2017 , 10:38 AM | #13
You're not on a school network or anything like that, are you? Wondering if you;re getting blocked higher up.

I know you said you;ve turned off the firewall and it worked. Did the firewall get turned back on? I ask because I could have sworn that windows 10 forces you to have it on and will turn it back on after a reboot.
Who knows what lurks in the minds of those crazy Sith....
1% gets donated to unemployed Jawas living on Hoth

MonolithRV's Avatar


MonolithRV
05.18.2017 , 10:50 AM | #14
No, I live at home on my own network. I have windows 7, but when I tried turning the firewall off that first time, it worked. However it doesnt work now no matter what I try. I rebooted, and now I've tried it with the firewall on, with it off, on with and without exceptions, reinstalled, flushed DNS, ran in compatibility mode, ran as administrator, restarted modem, nothing works.

MonolithRV's Avatar


MonolithRV
05.18.2017 , 10:59 AM | #15
Update: As of right now, it's showing up. I turned compatiblity off entirely, and it's working? I'll post again tomorrow if it changes like it did last time for some reason

dr_mike's Avatar


dr_mike
05.18.2017 , 11:09 AM | #16
Nest time it doesn't work, look in your /logs subdirectory under your game install and see if any errors got dropped in there.

I can't remember if the game reports connection errors when it comes to server errors. It does with patching so I;m hoping.

This is a weird one.
Who knows what lurks in the minds of those crazy Sith....
1% gets donated to unemployed Jawas living on Hoth

OwenBrooks's Avatar


OwenBrooks
05.19.2017 , 09:22 AM | #17
Quote: Originally Posted by MonolithRV View Post
I don't have any of those, but I do have AVG, turned that off entirely, and it still doesnt work.
I have seen issues before caused by avg linkscanner surf shield running in the background if relevant

dr_mike's Avatar


dr_mike
05.23.2017 , 06:51 AM | #18
Quote: Originally Posted by OwenBrooks View Post
I have seen issues before caused by avg linkscanner surf shield running in the background if relevant
We had all of our soccer moms get rid of AVG ages ago as 1) they got caught selling user data and 2) they're the reason why we suggest folks manually update and run their scans every so often because they had a couple in there that got borked which wasn't discovered until they were done manually.
Who knows what lurks in the minds of those crazy Sith....
1% gets donated to unemployed Jawas living on Hoth