Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

tulak hord server

First BioWare Post First BioWare Post

BenKatarn's Avatar


BenKatarn
11.04.2019 , 01:47 PM | #11
Quote: Originally Posted by EricMusco View Post
Tulak Hord is once again live, thanks all!

-eric
Tulak Hord is lagging like crazy right now. The game just stops, but you see no change in the server ping.
- = = The Atrias Legacy = = -
Aryne, Jedi Sentinel | Cayra, Jedi Sage | Kherra, Scoundrel | Khenna, Vanguard
Vertos, Sith Juggernaut | Zedas, Sith Sorcerer | Ysari, Sniper | Neith, Powertech

SoontirMorillo's Avatar


SoontirMorillo
11.04.2019 , 01:50 PM | #12
can confirm. problem not solved. got kicked again. see you all tomorrow

UnP_RIP's Avatar


UnP_RIP
11.04.2019 , 01:55 PM | #13
Restart didn't fix. Just got kicked again.

TheDenniR's Avatar


TheDenniR
11.04.2019 , 01:56 PM | #14
No way to play the game. Always hanging in the loadingscreen
My referall link: http://www.swtor.com/r/rWPYBf

nuzguz's Avatar


nuzguz
11.04.2019 , 01:58 PM | #15
immerhin haben wir noch uns <3

clarctos's Avatar


clarctos
11.04.2019 , 02:00 PM | #16
Even after server-restart, game is lagging crazy.

Half of the fight against Grob'thok 8man HM the game seemed to freeze and I could do nothing

Jerba's Avatar


Jerba
11.04.2019 , 02:03 PM | #17
Yep, according to our server-wide LFG chat many groups are experiencing issues, including ours. Same problem as before, stuck at 60% during loading screen when loading into specific areas. Other areas/instances are not affected, e.g. Onderon PvP instance is still working.

Edit: Now everyone got kicked from the server at 8:09pm UTC and can no longer log back onto the server.
Scoundrel healer. Raid leader. Guild officer @ Tulak Hord

Soneromayor's Avatar


Soneromayor
11.04.2019 , 02:09 PM | #18
TH once again down

Gamemaron's Avatar


Gamemaron
11.04.2019 , 02:11 PM | #19
Yep, just giot kicked of the server, can't get in again now

@nuzguz: Das ist ja schön und gut, wenn der Server funktionieren würde wärs aber trotzdem besser

EDIT: Now it's not an endless loading screen, but an endless "Anmelden bei gewählten Server..." / "Connecting to choosen server..."

Thayya's Avatar


Thayya
11.04.2019 , 02:12 PM | #20
Yep, connection problems still not solved