Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

KOTFE Level 60 character creation is bugged

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
KOTFE Level 60 character creation is bugged
First BioWare Post First BioWare Post

Wasabi's Avatar

10.24.2015 , 04:56 PM | #21
Quote: Originally Posted by sabbey View Post
Not sure I understand, I was able to use the same name as the deleted character.
Yeah, when I was finally tired of waiting on any customer support on this, I tried the delete/recreate method and discovered I could still use the same name. I took me around 15 tries before it loaded in-game as level 60 though.

sabbey's Avatar

10.24.2015 , 10:03 PM | #22
Sorry to hear that, seems to be more buggy for some people more than others. Hopefully BioWare will have a fix for it soon.

Bachannal's Avatar

10.27.2015 , 05:12 PM | #23
So they emailed me and told me "I didn't qualify for early access" - EVEN THOUGH I HAVE BEEN SUBBED THE ENTIRE TIME. Quite literally I have been subbed for 3 years solid.

But it gets better...they then said I'd get the free 60 character today...and...nope. If I go to create a new character, it's either level 1 or nothing.


Bachannal's Avatar

10.27.2015 , 05:54 PM | #24
Tried deleting and starting a new one...same issue. Every time I select a "Start a Level 60" it starts as a level 1.

I'm really expected to keep doing this until it works???

Bachannal's Avatar

10.27.2015 , 05:56 PM | #25
Character recreation isn't working for me either...tried it a few times now, and everytime it starts as a level 1.

What's the average amount of tries until this is supposed to work?

Bachannal's Avatar

10.27.2015 , 08:00 PM | #26
Bumping until someone at Biofail looks at this.

orangeman's Avatar

10.27.2015 , 11:11 PM | #27
one week later they released the update along side this bug... kind of makes you wander if bioware even bothers checking what they make... I remember the revan bug... how long did it take them?...don't even remember but it was some time after release. Im guessing this character issue is gonna be fixed next month if we're lucky. The new stuff are so good they probably thought that a "little" bug like this would not be much of a big deal... once again they do the same thing.

I went through all of my other chars logging in and out and then I was successful on making a lvl 60. That advice from EA support about not skipping vids or cutscenes is false cause the moment the logo "a long time a galaxy...."appears you know that if its low quality you are gonna end up in the fleet lvl 1 ,if its good quality (smaller sharper letters for max resolution 1080p) you know that you are clear and can go ahead without fear of bugs, also keep in mind that if you are bugged you will hear sound from the fleet in the background when the SW text is rolling in the opening...sounds like the cantina music that is hard to miss. tried to reproduce the steps that allowed me to create a lvl 60 only to come to the conclusion that it is completely random.only managed to make one just to get the nice jedi knight armor...tried over a dozen times since then for other chars but it wasn't meant to be....

Bachannal's Avatar

10.28.2015 , 10:53 AM | #28
Still dealing with this bug - can't create a new 60!!!!

Bachannal's Avatar

10.28.2015 , 10:55 AM | #29 it just "don't skip the cutscene and opening crawl"?

jamesaff's Avatar

10.28.2015 , 12:14 PM | #30
I actually didn't get a free instant 60 out lander.. Created a ticket.