Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Depths of Manaan is Bugged

First BioWare Post First BioWare Post

Vhaegrant's Avatar


Vhaegrant
06.30.2016 , 10:02 PM | #1
Dark vs Light Event
Champion Level: Flashpoint Expert

Playing through Shadow of Revan Prelude and have completed in order:
Assault on Tython [solo]
Korriban Incursion [solo]
Depths of Manaan [solo]
Legacy of the Rakata [solo]

Went to check to see what flashpoints I still needed to complete and noticed that all but Depths of Manaan were showing as completed.

Is this a bug?
Or out of the four flashpoints in the Prelude is Depths of Manaan the only one that needs to be completed in a group?

[edit:]
Possible workaround, well, it worked for me
Quote: Originally Posted by Vhaegrant View Post
Following previous suggestions that the fire on the end boss may be claiming the kill rather than the character I ran Depths of Manaan in [Solo] again.

To be ultra sure I unsummoned the GSI droid (just right click on the buff icon) and when the Boss got to about 10% health I hade sure they were not near the fire AOE.

Boss died, Depths of Manaan completion registered.

Would be interesting to see if that works for others with this issue
There is also a suggestion that some DoT heavy specs not use the DoTs for the fight.

thereter's Avatar


thereter
06.30.2016 , 11:51 PM | #2
I ran it with a group and it didn't register for me.

One of the people in the group also said it didn't register previously for them as well. (ran it 3 times)

merovejec's Avatar


merovejec
07.01.2016 , 12:47 AM | #3
The problem with Manaan is that the last boss achievment is kinda bugged. If you wipe during your run you will not get the achievment for the last boss. Maybe the game takes that as a sign that you done it, but if you have wiped you wont get this and therefore it wont count for the achievment in the event.

THis is a long time bug which BIoware is ignoriing, like many others!
Merovejec
7 days of being a sub, try it! Refferal Link

Vhaegrant's Avatar


Vhaegrant
07.01.2016 , 03:32 AM | #4
Good to know it's not just me.

I didn't wipe on the mission, but that warning about time running out on the last boss, not sure I took him down quickly enough.

Interestingly all the other Flashpoints I did wipe on but completed have registered.

Jerba's Avatar


Jerba
07.01.2016 , 05:26 AM | #5
Cannot confirm, for me it's registered as completed (I did Manaan twice in tactical and once in solo mode). So while there may be a bug, it doesn't affect everyone.
Scoundrel healer. Raid leader. Guild officer @ Tulak Hord

auroreborealis's Avatar


auroreborealis
07.02.2016 , 09:58 AM | #6
Good day!
I was doing tactical/solo flashpoints for event tier 4 reward. From all of them, Depths of Manaan FP wasn't counted. It is still missing in list for 'Light vs Dark: Flashpoint expert' achievement. I did it 3 times in 2 days with my new event toon, in solo, then tactical in group, then in solo again. Still missing it.
Can you please fix it, otherwise I will not be able top get my reward
This bug seems to be random, because my guildies have no such problem, but have similar problems with some other flashpoints.

mrwayn's Avatar


mrwayn
07.02.2016 , 01:07 PM | #7
I just did the hardmode version of manaan and it didn't count either. The tactical version didn't count for me as well, but weirdly enough the solo-version actually did...

Pls make sure that the achievment tracker works... I don't want do everything twice or more, the grind for legendary is long enough as it is... thanks.
You want free stuff? This is my referal link: http://www.swtor.com/r/CfpyNm

Screaming_Ziva's Avatar


Screaming_Ziva
07.02.2016 , 02:03 PM | #8
I did the Tactical version of this yesterday and it did not count. Today, I did the solo version of it as part of the Forged Alliances story line and it still did not count.

Please get this fixed ASAP. I don't want to have to keep repeating things I shouldn't have to.

Beachdudeca's Avatar


Beachdudeca
07.02.2016 , 08:18 PM | #9
same isssue , did it as both the Tractical adn the Story and in neither case did it count

Han_Salo's Avatar


Han_Salo
07.03.2016 , 01:41 AM | #10
First I did the solo mode, that did not count.

At the second try I did the tactical Version via Groupfinder, that worked for me.
Handmaidens of Atris > The Jedi Tower > T3-M4 > Tulak Hord
Spoiler