Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Low FPS? Try this.


HelluvaJedi's Avatar


HelluvaJedi
12.16.2011 , 05:16 AM | #51
I'm curious if the OP and others simply had the problem I had, where the Preferences menu would display that certain options were on low when you first boot up but they were actually NOT on low. I had to manually go through each option and pick them by hand to achieve the settings I desired.

This happened to me in beta where I launched for the first time, Preferences said I had the resolution on 1024x768, but when I changed it to 1920x1080 I discovered that's what it was the whole time.

Overall I say just don't take the Preferences menu at its word.

XxXSlaynXxX's Avatar


XxXSlaynXxX
12.16.2011 , 05:26 AM | #52
I have a 2600k at 4.2 ghz and an overclocked GTX460. The game ran like crap. I tried this out earlier, played with the settings and turned off shadows. Now I can run the game on high, perfectly, with shadows off. I also turned on AA at 4x in the .ini and it still runs at 60 fps. It is something with the game, it just needed a "reset" of sorts to get it to work right.

KrumStrashnii's Avatar


KrumStrashnii
12.16.2011 , 05:27 AM | #53
Quote: Originally Posted by Lord_Indomitus View Post
The .ini is the client_settings.ini and is located somewhere in C:\Users\<windows account name>\AppData\Local\SWTOR\ Go to that folder and look for it. To get to that folder you need to be able to view hidden files and navigate to it. Alternatively press WIN + R (WIN = windows key) and type the following --> %appdata% ---> go one folder up and then into "Local" and "swtor", find the .ini. Add the following lines:

AntiAliasingLevel = 4
DebugAdvEnviroLighting = true

TRY IT AT YOUR OWN RISK and please don't come to the forums complaining about experimental settings, if they give you crap performance (I say this for everyone, not for you Krum). BW having them disabled atm means that BW has a good reason. Probably because combined with the rest of settings, the game becomes a big performance hit for most machines and they are maybe waiting for better optimized drivers and a better optimized game. Still, if you got the hardware for it, the game looks better for me

Forcing AA through Nvidia drivers didn't work for me with the first try and I never bothered to spend time to make it work through the drivers, since it works fine enabled in game with the above lines added to the .ini. Not sure if you can get more that 4x AA, but 4x AA is fine for me at 2560x1600, so never tried. Note that I know how to make it work through drivers, I used nvidia inspector and the correct override, bla bla flags, etc but nada.

Anyway, I post these settings here because it's a widely known fact in the internet, al one has to do is to google "swtor enabling AA". Otherwise, I wasn;t going to post "experimental" settings. Still, as I said above, better wait for for BW to make these settings available, Ofc you can always try if you feel that your hardware is coping up with the game comfortably.


All your advise is greatly appreciated.
Steel and Iron guard me well,
or else i'm dead and doomed to Hell!

Dogblaster's Avatar


Dogblaster
12.16.2011 , 05:28 AM | #54
Quote: Originally Posted by nesoa View Post
Try this also

Upgrade your pc

works every time
Best )) I did it 2 weeks ago and i cant complain ever
Life is a game. And I always win!