Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Landing Party Uprising problem

First BioWare Post First BioWare Post

xRohanx's Avatar


xRohanx
03.01.2017 , 04:41 AM | #1
No last boss, only one group of mobs spawning. Emptiness and silence after that. We tried /stuck and jumped to Fleet, but nothing changed. Our group left lokation with nothing.

SweetlyBroken's Avatar


SweetlyBroken
03.01.2017 , 10:34 PM | #2
Same for us. Had the exact same problem. Even tried resetting the phase. Still had the same problem.

We were on story mode and used group finder.

Roobert's Avatar


Roobert
03.02.2017 , 05:29 PM | #3
Same here. "Defend the Beach head" (or whatever that final phase is right before the last boss) is bugged. Only one group of mobs spawn. Once you kill them, nothing else happens. We also tried leaving the zone and going back in, nada. Tried deleting the uprishing quest, and getting it again the next day - same issue.

Pre-made group (not group finder), and also Story Mode...

Wheeltax's Avatar


Wheeltax
03.03.2017 , 09:00 AM | #4
Same issue here - story mode premade
Xhera - Sith Marauder
Space Pirate

Yella_Vessiri's Avatar


Yella_Vessiri
03.04.2017 , 11:34 AM | #5
All the same. Tried everything. Not doable mission now.

jakinn's Avatar


jakinn
03.05.2017 , 05:24 PM | #6
Add a +1 to this issue. Premade group of 2 with comps tagging along- story mode
First group spawned, killed- then nothing
/stuck= nada
ran into exhaustion zones/kill player= zilch
No reset available in phase= derp
Exited area and reset= fingers crossed
Re-entered and were placed right before final boss, but the clickie wasn't lit up/unusable= Sigh

Imcus's Avatar


Imcus
03.07.2017 , 06:51 PM | #7
Same issue here. We even changed some members out to see if that helped, but It didn't.

Lammia's Avatar


Lammia
03.07.2017 , 07:09 PM | #8
Can confirm it too. Tried yesterday and again today with a different pre-made team. The last boss doesn't come. Just the first wave of mob.

i_Gryphon's Avatar


i_Gryphon
03.12.2017 , 01:33 PM | #9
Just happened to us too

fmmmlee's Avatar


fmmmlee
03.12.2017 , 09:56 PM | #10
Same, Story Mode uprising (acquired mission manually from terminal, had 3 person group) Landing Party bugged after the first Defend the Beachhead wave. Made a ticket, hopefully this gets fixed.