Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

camera rotation speed bug

ericterminator's Avatar


ericterminator
03.20.2017 , 08:54 PM | #1
Ok This as ben 2 years or more and this bug is still not fix, IT need to be fix proto. I want my camera back tired of this so fix it now

OwenBrooks's Avatar


OwenBrooks
03.21.2017 , 01:41 AM | #2
Press the [Windows] Key + [R] at the same time
Copy the following in to the text box and press ok
%localappdata%\swtor\swtor\settings

then play with the settings as mentioned in this linked post in your username_account.ini

add the following line as a starting point, to go back to default delete the line

Controls_CameraRotationSpeed = 0.08000000149