Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

(SW) Game Freezes in Balmorra when meeting Malavi

STAR WARS: The Old Republic > English > New Player Help
(SW) Game Freezes in Balmorra when meeting Malavi

justjunia's Avatar


justjunia
04.28.2020 , 03:40 PM | #1
Hi there! I'm a returning player and I've been enjoying playing my Grey Sith Warrior but the game keeps freezing and becoming unresponsive when I meet Malavi Quinn on Balmorra, right around the part where Darth Baras comes into the conversation over the comms. So far I have to quit the game completely or restart my computer.

My SW is at level 23, and this is the only technical issue I've had with the game since coming back (I'm playing 4 other characters at the moment, all perfectly smooth). I'm running Windows 10 64-bit (through Bootcamp on my MacBook). Is this a known bug?

EDIT: I'm on the Satele Shan Server btw. Not sure if that makes a difference.

Erevan_Kindelar's Avatar


Erevan_Kindelar
04.28.2020 , 04:04 PM | #2
So... the game does not crash/force close? It just sits and the client goes to an unresponsive state? Or is there a Windows dialog box saying that the client has stopped responding?

There was an issue with the client going unresponsive a couple of years ago, that was linked to using an Intel integrated graphics card, but that was on (iirc) Ossus and was caused by the video hardware not being able to handle the content, and overheating.
I have also seen similar issues on other planets when the graphics settings are too high, and turning them down a notch or two helps to resolve the issue.
However, in this case it sounds to me as though there is a corrupt asset in one of the swtor client files. Running a repair on the client (close the application; open the launcher; click on the cog wheel in the bottom left, and then click on the "Repair" button. It will take a while, but that should hopefully fix it.
I am telling the truth, honestly! I am as honest as the day is long! Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving.
Like most other subs, I have a Referral Link. Clicking it gets you some stuff, and me some stuff too.

justjunia's Avatar


justjunia
04.28.2020 , 04:54 PM | #3
Quote: Originally Posted by Erevan_Kindelar View Post
So... the game does not crash/force close? It just sits and the client goes to an unresponsive state? Or is there a Windows dialog box saying that the client has stopped responding?

There was an issue with the client going unresponsive a couple of years ago, that was linked to using an Intel integrated graphics card, but that was on (iirc) Ossus and was caused by the video hardware not being able to handle the content, and overheating.
I have also seen similar issues on other planets when the graphics settings are too high, and turning them down a notch or two helps to resolve the issue.
However, in this case it sounds to me as though there is a corrupt asset in one of the swtor client files. Running a repair on the client (close the application; open the launcher; click on the cog wheel in the bottom left, and then click on the "Repair" button. It will take a while, but that should hopefully fix it.
hi there! no dialog or error box comes up, but the game goes completely unresponsive. Sometimes the audio will keep going but the image freezes on Malavi turning on the holocommunicator, so I can't respond to the dialogue prompt. I tried bringing down the graphic settings, but it hasn't done the trick. I'll try running the repair on the client. thanks for that tip!

justjunia's Avatar


justjunia
04.28.2020 , 05:10 PM | #4
I tried to repair the installation but the option to do so is greyed out for me. Currently, it says "The repair option is activated after patching has completed or when errors are detected while patching." - any other ideas?

Erevan_Kindelar's Avatar


Erevan_Kindelar
04.29.2020 , 03:09 AM | #5
Quote: Originally Posted by justjunia View Post
I tried to repair the installation but the option to do so is greyed out for me. Currently, it says "The repair option is activated after patching has completed or when errors are detected while patching." - any other ideas?
Sounds like the patching process may have gotten its knickers in a twist... As you are on Balmorra, the patching process thinks it has completed, so there is no point in letting the Launcher sit and wait for an in-progress patch process, because if there was an in-progress patch process I do not think you would be allowed to login to any character that is not on one of the starter planets.

Make sure that your SWToR game and Launcher are completely shut down, and then go to your computer's file system to find the location where your SWToR game is installed. The easist way to do this would be, if you have a desktop shortcut for the game:
1. Right-click on the desktop shortcut, go to "Properties", and click on the "Open File Location" button on the information panel that pops up. This will show you the SWToR installation folder, with the "launcher.exe" file highlighted. In that folder, there is a sub-folder called "bitraider".
2. Right-click that "bitraider" folder, and either rename it to "bitraider.old" or delete it.
3. Then restart the launcher, and a new patching/install process will start. Once that completes,
4. login and load up your Sith Warrior, and you should (I hope) be able to complete that cutscene and continue playing as normal.

Best of luck!
I am telling the truth, honestly! I am as honest as the day is long! Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving.
Like most other subs, I have a Referral Link. Clicking it gets you some stuff, and me some stuff too.

MasterVaako's Avatar


MasterVaako
04.29.2020 , 04:24 AM | #6
Had the same problem a few years back - except on a regular windows computer. I reinstalled the game. That worked for me - don't know if it will for you! (make sure everything in the folder is deleted)

Wish you the best of luck! May the Force be with you!
"I feel a great disturbance in the Force, as if millions of nerds suddenly cried out in rage" by that 1% of the players, that make 99% of the rage :P
Be a true Lord or Master and click my Referal for great benefits for us both http://www.swtor.com/r/FK9xhw

justjunia's Avatar


justjunia
05.30.2020 , 07:22 AM | #7
Hi there! Thank you for all your suggestions, I reinstalled the game several times but I still had the same issue. The only solution that worked, in the end, was deleting my SW and starting the story again. I really wish it hadn't come to that but my new SW has had zero problems on Balmorra or on any of the following planets or quests. I just wanted to reply and post my 'solution' in case someone else has a problem similar to mine in the future. Thanks again!

Erevan_Kindelar's Avatar


Erevan_Kindelar
05.30.2020 , 08:39 AM | #8
Quote: Originally Posted by justjunia View Post
Hi there! Thank you for all your suggestions, I reinstalled the game several times but I still had the same issue. The only solution that worked, in the end, was deleting my SW and starting the story again. I really wish it hadn't come to that but my new SW has had zero problems on Balmorra or on any of the following planets or quests. I just wanted to reply and post my 'solution' in case someone else has a problem similar to mine in the future. Thanks again!
Very odd, that deleting the character should actually resolve something like that. But it is good to see that you have been able to resolve the issue and progress, so thanks for the update!
I am telling the truth, honestly! I am as honest as the day is long! Besides, I am a terrible liar, everyone can see when I am lying - my lips are moving.
Like most other subs, I have a Referral Link. Clicking it gets you some stuff, and me some stuff too.

justjunia's Avatar


justjunia
06.05.2020 , 07:43 AM | #9
hi again! I just wanted to update you on the Balmorra issue. So my SW is completely fine, I finished chapter one. But now I'm on Balmorra again with my Jedi Knight, and the beginning of the story was going very smoothly but now when I'm at this cutscene (https://youtu.be/tBjAASxhCDU?t=796) the games freezes up just in the same way it did with my SW - I really don't want to have to delete my Jedi Knight as I did with my SW. This is happening after deleting and bitraider folder multiple times and reinstalling the game around 5 times as well. Is there any else I could try? thanks for all your help.

JediQuaker's Avatar


JediQuaker
06.05.2020 , 10:50 AM | #10
Quote: Originally Posted by justjunia View Post
This is happening after deleting and bitraider folder multiple times and reinstalling the game around 5 times as well. Is there any else I could try? thanks for all your help.
So, are you saying you've deleted the Bitraider folder multiple times?
The idea is supposed to be that you remove Bitraider altogether and switch to the non-streaming client. You should be able to find links on how to do that either on these forums or at EA tech support.
Hold water, a sieve may not, but hold another sieve, it will - Yoda..

Referral code - http://www.swtor.com/r/dZ8wSV