Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Weird Issues

Ramenuzumaki's Avatar

01.22.2019 , 10:21 PM | #1
So, everything has been fine until I got to Iokath for the Fractured Alliances story after KotET. Suddenly, my Title, Legacy Title, Legacy Name, and Character flair are off when I log in. If I CTRL+U twice it fixes it until I enter another map on Iokath then it breaks again. I have never had my DSCorruption off, but when I log it in it all fine until I press C. In that window it shows my Corruption as off in the little preview between all your gear slots, but the tickbox is on. If I preview a weapon/mount/etc it also displays as off. If I turn it off, then back on it stays off. If I start a dialogue it is off in the cutscene then stays off, and wont turn back on. If I untick the box then tick it again my portrait on my unit frame blinks, but it stays off. Nothing else seems to attempt to react to the change. My companion also goes away. Not simply dismiss. The unit frame for the companion disappears entirely. I can summon one from the N menu, but as soon as i change maps on Iokath he/she is gone again.

I have tried deleting Bitraider to force a patch/repair. That didn't work. I tried uninstalling then reinstalling. That didn't work. I tried this other method that someone in my guild suggested that forced another fresh reinstall, and that didn't work either.

If anyone else has some ideas that would be greatly appreciated.

OwenBrooks's Avatar

01.23.2019 , 12:22 AM | #2
May be this is a bug and nothing you do can fix it

What detail you have provided is great, if you happen to think of anything further that you are doing when this is occurring it would be great if you updated the post here

example of this would be the exact quest step & location to find the phase you where on at the time