Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Death before dishonor -mission


mrgoo's Avatar


mrgoo
01.27.2016 , 05:13 AM | #31
Had to re-log as well. Weird bug, Perhaps its something to do with zoning (covering such a large area to do the quest.

alligraham's Avatar


alligraham
01.27.2016 , 06:45 AM | #32
Yep broken for me too.

SteveTheCynic's Avatar


SteveTheCynic
01.27.2016 , 07:47 AM | #34
Given that there is a trivial workaround, I see very little chance of this being fixed in a hurry.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
> @"Biff.5312" said:
> Exercise your whimsy.

Violetqueen's Avatar


Violetqueen
02.03.2016 , 10:58 PM | #35
Problem has yet to be resolved as of 9:00 pm PST

SirMannii's Avatar


SirMannii
02.03.2016 , 11:00 PM | #36
Still bugged. Relogged though, and it did work again.

MontyWhite's Avatar


MontyWhite
03.01.2016 , 07:28 PM | #37
Still an issue. Relogging worked.

Hyara's Avatar


Hyara
03.05.2016 , 09:14 AM | #38
Still bugged.
Reloging fixed it.

SteveTheCynic's Avatar


SteveTheCynic
03.07.2016 , 07:56 AM | #39
Quote: Originally Posted by Hyara View Post
Still bugged.
Reloging fixed it.
People, because it is so trivial to work around, this one is probably here to stay. Log out/log in, change instance, jump to your SH and back, go see your guild ship, whatever it takes to load an Ilum instance that contains the quest trigger object.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
> @"Biff.5312" said:
> Exercise your whimsy.

PorsaLindahl's Avatar


PorsaLindahl
03.07.2016 , 09:50 AM | #40
The last 2 times I did it, it updated fine. I stopped, clicked the data pad, then got the update as I approached the cave in. Didn't have to re-zone.

I agree with Steve. It's not a game-breaker, just an inconvenience and probably isn't a high priority.