Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Reclaimed Treasure Bug - Deshade doesn't appear in Hidden Hollow

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Reclaimed Treasure Bug - Deshade doesn't appear in Hidden Hollow

ZaredSabretooth's Avatar


ZaredSabretooth
06.23.2017 , 07:02 AM | #11
I'm still having this problem as well

pippenville's Avatar


pippenville
07.22.2018 , 09:15 PM | #12
tryin' to do it with my assasin, got the relics. but the relics in the corrects slot..(THE SITH CODE) and nothing happens....wt bugware if u can't fix the quest just eliminated from the game...

KittyKat_Karrot's Avatar


KittyKat_Karrot
02.15.2019 , 07:47 PM | #13
It's still bugged.

JackATTache's Avatar


JackATTache
02.25.2019 , 09:20 AM | #14
Quote: Originally Posted by KittyKat_Karrot View Post
It's still bugged.
Try using the crystal in your mission inventory. There is a crystal you pick up, red looking, it attunes the medallion. When you place the tablets in the right spot and have the medallion attuned after touching the box with the now attuned medallion with the tablets in the right spot worked for me.
"It's better to burn out than fade away."

http://www.swtor.com/r/BLqCNW

Gilrenna's Avatar


Gilrenna
05.12.2019 , 04:34 AM | #15
Quote: Originally Posted by JackATTache View Post
Try using the crystal in your mission inventory. There is a crystal you pick up, red looking, it attunes the medallion. When you place the tablets in the right spot and have the medallion attuned after touching the box with the now attuned medallion with the tablets in the right spot worked for me.
That's why this is a bug. We've already done everything you're suggesting and it will still bug out on us. Just did it to me today. Sometimes, it works, yeah. But not every time. This bug still needs fixing.

Zaxuku's Avatar


Zaxuku
09.15.2019 , 08:45 AM | #16
I know this is an older thread but as there was a fairly recent reply and I had trouble with the quest recently too, this is what worked for me:

- Make sure you aren't in the instance
- Reset quest
- Reset phase (do this by right-click your portrait, going into 'Phase' and 'Reset Local Phases')

Another person on Yavin 4 at the time also suggested I leave the phase, travel to my SH then come back, which I assume also does a phase-resetting kinda deal, though I did not try it.

Hope that works for anyone who may come across this prob!

pippenville's Avatar


pippenville
09.15.2019 , 01:13 PM | #17
wow....2016....now 2019 and still the f$ckin bug exist...how bugware havent fix it...if dont wont to fix it... delete the quest