Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

mouse-button keybind not working - annoying bug report

STAR WARS: The Old Republic > English > Public Test Server > Bug Reports
mouse-button keybind not working - annoying bug report

Stormwinds's Avatar


Stormwinds
08.13.2020 , 03:23 PM | #1
Hi, I dont know if this is the right section but I am having an annoying bug in the main game of SWTOR. (not on the test server).
When I hover over any quickbar with my mouse I cant use any of my mouse buttons.
They simply wont work no matter what action I bind to them.
It is the same with any other windows.
As soon as my mouse is over a window, chat, radar or quickbar the mouse buttons wont work.
It is pretty annoying when you have very important keybinds for battles on your mouse and when you often use your mouse to press other things on your quickbar.
I hope you can look into that and fix it or give me a feedback if there is a option I dont know of thatI can use in my ini to fix that!?
Click the link. You will get free stuff http://www.swtor.com/r/sjGsnT
Quote:
I will show my gratitude

SteveTheCynic's Avatar


SteveTheCynic
09.10.2020 , 04:46 AM | #2
http://www.swtor.com/community/forumdisplay.php?f=417 is the right section for "main game" bugs.
http://www.swtor.com/r/Hg3sV2
To go to Belsavis, you must go to Belsavis.
I never had a Fine Mithril Sword of a very powerful glorious invincible hero scout with ruby inlays and platinum engraving in June language