Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bioware, have you been changing things while the game is live?

STAR WARS: The Old Republic > English > General Discussion
Bioware, have you been changing things while the game is live?
First BioWare Post First BioWare Post

cyrusramsey's Avatar


cyrusramsey
02.09.2021 , 08:28 AM | #21
As for the Star Fortress.. I ran them together with someone a lot, some years ago, not much recently, but even back then there was a (very rare) possibility of the layout getting sufficiently mucked up that it didn't seem to make sense, seemed broken. I had figured this to be the result of the way Star Fortress layouts are randomized, a sort of messed up result rare enough to have slipped through. I don't know if what you saw is that, but that's what it made me think of.

I don't play enough Uprisings to comment on those.

The guild roster thing is something I've seen in large guilds for years, but only very rarely in small guilds. I think maybe for some time it may have been fixed and it came back, or I may have been lucky for a while, but it's not new, at any rate, just not usually a thing for small guilds. I have seen it in my ~100-character guild, a handful of times, but regularly in the large guilds I'm in for conquest.

My suspicion is that you experienced a bit of a fluke situation where you ran into various (semi-)rare bugs in a short amount of time, making it seem like something happened recently. I can't be sure, of course.

JackieKo's Avatar


JackieKo
02.09.2021 , 10:12 AM | #22 This is the last staff post in this thread.  
Quote: Originally Posted by TrixxieTriss View Post
Thank you Jackie for confirming about the possibility that no changes were made while the game is live. I will endeavour to accumulate more info to see why things seem to have changed for us. Is it at all possible that some of the changes to uprising on the pts were accidentally pushed live when you did the backend maintenance at the beginning of the week?

We will run a repair on both seperate PCs and see if that fixes the graphics bugs. Itís very weird that it started on exactly the same day as each other. While thatís not impossible, it is improbable considering we did no PC software updates on either from the day before. Will report back if that doesnít fix it.

To confirm, you are saying the activation lag bug is most likely your end or at least not totally our end?
Hi again, I have a few confirmations that nothing has changed.

For lag, I asked around and everything looks normal. As always if you or others experience any issues, please let us know.
Jackie | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

TrixxieTriss's Avatar


TrixxieTriss
02.09.2021 , 10:30 AM | #23
Quote: Originally Posted by JackieKo View Post
Hi again, I have a few confirmations that nothing has changed.

For lag, I asked around and everything looks normal. As always if you or others experience any issues, please let us know.
Thanks again Jackie for the follow up.

We did the repair on both PCs and sadly the graphical bugs are still present. Iím hoping they will go when the next server maintenance happens or the next patch.
If they donít, Iíll investigate it further on our end as it might require some more in-depth testing. Iíve discovered over the years that there are some weird things that cause bugs in this game that arenít related to the actual game itself. At least this time, thanks to your timely follow ups, itíll be easier to rule out any changes on your end.

Athejas's Avatar


Athejas
02.09.2021 , 10:32 AM | #24
Speaking of star fortresses, is the named amd boss mobs gonna get fixed with drops? They don't drop anything right now and it is very unsatisfying to run them and not get anything, specifically on veteran.

fabsus's Avatar


fabsus
02.11.2021 , 01:50 AM | #25
i can confirm issues with uprisings, since the latest maintenence.
we also did dozents of uprisings, to farm kills for the achievement.
the most runs are working als intended but then there is this single
run, when it seems that every add is enrage from the beginning.

i also did some star fortress runs. not a single decoration,
no loot from bosses. in the past you got a lot of decoration
and the endboss dropped a piece of their armor.
Disclaimer: This is my opinion.
http://www.swtor.com/r/cyZhrF <--This is my Ref-Link. Feel free to ignore or benefit from it.